Sound Mixer Levels resetting

Discussion in 'Windows 7 Hardware' started by arqueturus, Jun 2, 2009.

  1. arqueturus

    arqueturus New Member

    Joined:
    Jun 2, 2009
    Messages:
    4
    Likes Received:
    0
    Hi, I'm wondering if anyone has come accross this issue?

    Each time I load a new level in a game, say Left 4 Dead, the sound mixer level for that application resets to very low. I don't seem to be able to stop this happening. I'm not sure if it's related to the soundcard (Creative Xfi Extreme Audio) Sound card drivers (version 5.12.1.2013), or there's a random setting somewhere that is causing this but it's infuriating!

    cheers,

    arq.
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello arc and welcome,

    Did Windows Update give you an option to update the drivers for your card after activation?

    There is a Windows 7 driver direct from Creative that you might want to try:

    Creative Worldwide Support

    Also what connections are you using, SPFIF, or analog?
     
  3. arqueturus

    arqueturus New Member

    Joined:
    Jun 2, 2009
    Messages:
    4
    Likes Received:
    0
    I'm using the beta Creative Driver for my card. My apologies, it seems I'm not the first with this issue.

    http://windows7forums.com/windows-7-support/1200-volume-mixer.html

    I did try a search before I posted but this one turned up after. Looks like Windows 7 interprets the built in voice comms in L4d as a call and mutes the sound. Turned that option off as the post above and it's resolved.

    Thanks for taking the time to reply :)
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    No problem

    I had no sound once and couldn't figure it out for a while.....It was muted:redface:
     

Share This Page

Loading...