Windows 10 System tray/notification area icon width?

Discussion in 'Windows 10 Help and Support' started by IcyStorm, Aug 15, 2015.

  1. IcyStorm

    IcyStorm New Member

    Joined:
    Aug 15, 2015
    Messages:
    7
    Likes Received:
    0
    Anyone have an idea on how to reduce the system tray icon sizes? I don't mean the icon image but the click/touch targets. The spacing between systray icons are larger than in previous versions of Windows.

    However, in nearly everyone else's W10 screenshots, I see everyone's systray icons much closer together, like in Windows 7.

    How do I go about changing this? I normally use a vertical taskbar with the slimmest width and it's causing a single column of all my systray icons.

    My DPI's at 100%, and the presence of Cortana and the Task View button don't seem to matter. Tablet mode is disabled (I don't have a touchscreen). Large/small taskbar icons don't seem to matter.
     
  2. IcyStorm

    IcyStorm New Member

    Joined:
    Aug 15, 2015
    Messages:
    7
    Likes Received:
    0
    What my Windows 10 notification area/systray looks like:[​IMG]

    What everyone else's seems to look like:
    [​IMG]
     
  3. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    You should be able to drag and drop them into the hidden folder. I know I have done that with mine.
     
  4. IcyStorm

    IcyStorm New Member

    Joined:
    Aug 15, 2015
    Messages:
    7
    Likes Received:
    0
    I don't want to remove them from visibility. I just want the distance between the icons to be reduced.
     
  5. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    I don't think you can change the distance but you can make them smaller if you haven't already.
     
  6. IcyStorm

    IcyStorm New Member

    Joined:
    Aug 15, 2015
    Messages:
    7
    Likes Received:
    0
    How do I make them smaller?

    And I don't think there's a way for me to manually adjust the spacing either, but other people's screenshots show that their systray icons are closer together than mine, so there's gotta be SOMETHING that's causing this, right? I'm at a loss :(
     
  7. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    On your task bar right click on a blank spot. Then click on properties. Under taskbar you will see small Icon buttons. Check the box and hit apply. It will make everything smaller but I just tried it and it doesn't change the space. Not for me anyway.
     
  8. IcyStorm

    IcyStorm New Member

    Joined:
    Aug 15, 2015
    Messages:
    7
    Likes Received:
    0
    Yeah I said in the OP that small taskbar icons doesn't affect anything (other than the taskbar icons). Thanks for trying though.
     
  9. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Sorry I over looked that. Hopefully someone here will have an answer for you.
     
  10. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
  11. IcyStorm

    IcyStorm New Member

    Joined:
    Aug 15, 2015
    Messages:
    7
    Likes Received:
    0
    Doesn't seem to help :(

    Just a peculiar problem that I hope someone figures out someday. I've asked about this at like seven different places and no one has any idea. I appreciate your attempts though.
     
  12. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Your welcome. Sorry I couldn't help more.
     
  13. Digerati

    Digerati Fantastic Member
    Microsoft MVP

    Joined:
    Oct 25, 2009
    Messages:
    2,069
    Likes Received:
    159
    MS really messed this up with W10. I like having a double high task bar because I still like using QuickLaunch. But I also like seeing the day of the week in the system tray clock like this:
    2:04PM
    Monday
    8/17/2015​
    In the past, I could have a double high task bar and still have 3 lines for the day/day/date. But now with W10, to get the day of the week in there too, you have to have a triple high task bar and that just takes up too much space.

    I'm retired. Every day is alike. I need reminding as to what day of the week it is. :(

    The alternative is to have large taskbar buttons and they take up too much room too!
     
  14. galfert

    galfert Member

    Joined:
    Nov 4, 2015
    Messages:
    1
    Likes Received:
    0
    The reason your icons in the System Tray are more spaced apart is because you have a touch screen computer. There is no way to disable this without killing your touch screen. The icons are spaced that way so that they are easier to discern your touch when selecting them.

    If you want to test what I'm saying you can open Device Manager and expand Human Interface Devices and right click on HID-compliant Touch Screen and then click on Disable and then click Yes to the warning.

    You'll notice after doing my procedure, that instantly your icons will appear closer together in the System Tray. There may be some extra space to the right which will go away if you click on the hidden icon up-arrow tray button.

    To set things back the way they were right click on HID-compliant Touch Screen in Device Manager and Enable to get your touch screen working again....which will make the icon spacing in the System Tray go back to being wider spaced for touch. The clock or other icons may be cut off when testing this which can be fixed by again clicking on the up-arrow for hidden icons tray button.
     
    #14 galfert, Nov 4, 2015
    Last edited: Nov 5, 2015
  15. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,042
    Likes Received:
    300
    Hi

    My personal solution is to use Rocket Dock.
    I've used it for years, and it has a lot of customization options.

    It puts all the software that I use one click away and right on my desktop without making it into a big jumble.

    Now I know that I can do basically the same thing in the Start Menu but I still feel this is more convenient, and because I can arrange it any way I want to, I can almost click on them blindfolded, I've kept them in the same configuration for years.

    [​IMG]

    Download RocketDock - RocketDock.com

    I have to add that I've never used RocketDock on a touch screen, so there may be issues that I'm not aware of, but I don't see any reason that it shouldn't work since you can adjust the spacing or set the size of the icons to whatever you want.

    Mike
     
    #15 MikeHawthorne, Nov 5, 2015
    Last edited: Nov 5, 2015
  16. yea55

    yea55 New Member

    Joined:
    Apr 23, 2016
    Messages:
    1
    Likes Received:
    0
    Since there is so much confusion, I might as well clarify what IcyStorm is talking about. This screenshot shows the difference between the taskbar on my surface 3 and of my old HP heap. (I connected to the HP computer via the remote desktop app, so the top taskbar is on the remote machine and the bottom one is the host.)
    2016-04-23 (4).
    Notice how much more space there is between the surface's notification area icons. They are all the same icons, but they are taking up extra room.
    I'm guessing this has something to do with the surface having a touchscreen and the HP not having one.
     
  17. IcyStorm

    IcyStorm New Member

    Joined:
    Aug 15, 2015
    Messages:
    7
    Likes Received:
    0
    galfert has the right answer. Disable that and you're good to go, but if you are using a touchscreen, disabling that "device" will obviously prevent you from using your touchscreen.
     
  18. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,382
    Likes Received:
    360
    Your icons are spaced like that because you are in tablet mode.
    • Press [Windows key + i]
    • Click on System
    • Click on Tablet Mode
    • Turn off "Make Windows more touch friendly..."
     

Share This Page

Loading...