Unable to boot to external optical drive - Lenovo ThinkPad tablet

#1
I set the UEFI to give boot options when pressing F12 on boot-up.

uefi1.jpg



However that doesn't work. The tablet boots to Windows 10 anyway. There is no pop-up window. I never set a supervisor, but I am he if there is one.


uefi2.jpg



I set the boot order to boot to the optical drive first.

uefi3.jpg



Unfortunately that doesn't help either. I set the UEFI to allow an alternative OS to install, and ditto.

Any suggestions?
 


livix07

Active Member
#2
Is your optical drive connected to a USB 3.0 port?

Do you have Legacy Mode among boot options?

Try to connect your optical drive to a USB 2.0 port if you have one or just to another USB port.

TRY to boot from a USB flash drive to check if the problem is just with your optical drive.

Update your UEFI if available.
 


patcooke

Microsoft MVP
Staff member
Microsoft MVP
#3
Switch off secure boot.
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#4
No need ubuntu supports secure boot

Sent from my CLT-L09 using Tapatalk
 


#5
Is your optical drive connected to a USB 3.0 port?

I'm not sure. I don't see anything in the Device Manager that would indicate whether it's 2.0 or 3.0.

Do you have Legacy Mode among boot options?

No.

Try to connect your optical drive to a USB 2.0 port if you have one or just to another USB port.

There is only one USB port on this device.

TRY to boot from a USB flash drive to check if the problem is just with your optical drive.

I did that with the same results.

Update your UEFI if available.

There is no option to update the UEFI.
Thanks for the suggestions.
 


livix07

Active Member
#6
Is your optical drive connected to a USB 3.0 port?

I'm not sure. I don't see anything in the Device Manager that would indicate whether it's 2.0 or 3.0.
I have checked the Manual for your tablet.
The USB port is 2.0.
However, the manual doesn't mention if the tablet supports external optical drive.
Therefore I invite you to focus on USB flash drive in order to install a new operating system.

TRY to boot from a USB flash drive to check if the problem is just with your optical drive.

I did that with the same results.
Please access your UEFI settings again and:

1) select Security > I/O Port Access and check if USB Port is enabled.

2) in the Boot Priority Order the USB Drive should be the first item

3) Try both Boot Order Lock enabled and disabled

4) Save and Exit

NOTE:
Make sure you properly prepare the USB flash drive for booting:



I highly recommend that you keep Windows and install Ubuntu along (Dualboot), at least until you get familiar with Linux.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top