Wi-fi does not turn on automatically

Discussion in 'Windows 7 Networking' started by Neha Chauhan, May 3, 2014.

  1. Neha Chauhan

    Neha Chauhan New Member

    Joined:
    Apr 4, 2014
    Messages:
    4
    Likes Received:
    0
    I've a nokia siemens network 1600 modem and a BSNL broadband. The moment i switch it on the internet on my desktop starts working fine but the wi-di does not switch on automatically as in i cannot see the name of my wi-fi on my cell phone or any other device even though the green light under WLAN is blinking. The only way to switch it on is go to 192.168.1.1 > Wireless> Basic> SAVE. So every time i need to use wi-fi I need to first go through the above mentioned procedure. I searched many forums and rechecked my wlan settings but nothing worked. A detail of the Wireless settings under DSL router is as follows :

    • Enable Wireless- Ticked
    • Hide Access Point- Not ticked
    • Clients Isolation- Not ticked
    • Disable WWM Advertise- Not ticked
    • SSID name and country have been listed
    • Max clients: 128
    1.
    Clicking on EDIT under first Interface (pppoe_0_0_35_1 )
    2.

    3.

    4.

    5.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    First.... those are not the setting for your WLAN (Wireless Local Area Network) they are the setting for your WAN (Wide Area Network) the portion that involves you connection to your provider.
    Second the issue with the wireless portion seems that it might be addressed by a firmware upgrade to the device. Maybe contact your ISP and see if they have any information specific to that particular problem.
    That is, assuming of course that you do not have another device (wireless router) between your ISP provided device and your network nodes.
     

Share This Page

Loading...