Window 7 stops seeing and connecting to networks with the passage of time...

Discussion in 'Windows 7 Networking' started by drdoug, Mar 10, 2010.

  1. drdoug

    drdoug New Member

    Joined:
    Feb 25, 2010
    Messages:
    6
    Likes Received:
    2
    Hi all,

    I've got a dell studio xps 1350 laptop running win 7 ultimate. At home, I have a Verizon wireless modem that connects my simple home network together (not domain, just work group), which has three other XP machines /and a lap top connected to. I have no problem with the xp machines, as they can all access the internet and each other and even the windows 7 laptop.

    My Win 7 Laptop, however, now refuses to connect to any of the other xp machines (except for the xp laptop); although, it can still access the internet.

    The strange thing is that it was able to connect with the all of the other xp machines for about one month before this problem happened. And there was no apparent reason for it happening--i.e., I did not install any new software, or do anything.... it just now refuses to connect--even though it sees the other XP machines.

    And the other strange this is that now it refuses to connect to my office network server, which it was before.

    About two months ago, this exact same problem occurred, and I fixed it by wiping the c drive and re-installing windows 7. And for a third time, I've wiped my laptop, re-installed the OS, and it worked (connected to all xp machines) for about two weeks and suddenly it stopped and won't see a thing.

    I've tried all the limited tricks I know to fix this:
    1.) turned off the windows firewall, UAC, defender, bonjour software, and ESETs AV and firewall.

    2.) I've tried using both the Cat 5 cable, as well as the usual wireless connection.


    I can't bare to wipe and re-install Win 7 again, and can't figure this out.

    Any help would be greatly appreciated and thanks so much in advance.

    Doug G.
     
  2. sogoodtobe

    sogoodtobe New Member

    Joined:
    Mar 11, 2010
    Messages:
    70
    Likes Received:
    2
    Hi there,

    not sure I can help but I'm pretty interested by this issue... and can provide some hints maybe.

    Have you completely turned off the FW? There's a personal and a "domain" part to it, afaik.

    Have you checked the logs for any network-related message?

    Also, I assume you're trying to map some network drives here; have you tried doing it from the prompt? You might get more explicit error messages that way. And do these shares require passwords to be accessed? I remember I was unable to map my protected drives from the explorer, had to do it manually from the prompt (net use etc...) and it worked just fine once I had figured out the syntax.

    Cheers.
     
  3. sogoodtobe

    sogoodtobe New Member

    Joined:
    Mar 11, 2010
    Messages:
    70
    Likes Received:
    2
    Damn I forgot to mention that Win7 is using pretty bad power saving parameters by default, thus the network adapters get disabled automatically after a while and it might be difficult for the network shares....

    This is all managed through the power management panel, advanced options...

    Hth.
     
  4. drdoug

    drdoug New Member

    Joined:
    Feb 25, 2010
    Messages:
    6
    Likes Received:
    2
    Thanks for the reply. I tried all the above and still no luck. Can't even ping any of the network boxes. Looks like I'm going to have to wipe again. Very frustrating cause the Dell Studio XPS can not run XP, which is still my favorite OS.
     
  5. drdoug

    drdoug New Member

    Joined:
    Feb 25, 2010
    Messages:
    6
    Likes Received:
    2
    GOT IT! You all aren't going to believe this one: after sending hours of surfing the web, I found another poor sole (it was actually on this forum) had this same problem and fixed by, believe it or not, setting the windows clock to the correct time. When I read it, I laughed, but noticed that my clock in the sys tray was set ahead a few days. I set it to the correct time and date, restarted and everything is now working!!! Strangest thing I've every seen.

    Thanks to Rodger!

    'Logon failure: Unknown user or bad password' *solved!*

    Hi All,

    I thought that I would share a fix that I found for the persistent username/password failure when trying to access shared folders on a second machine. In the last two days I have searched hundreds of forum/help posts from people encountering the same problem, and for the most part the responses were unhelpful/assumed_in-depth_technical_problems/assumed_the_OP_was_a_bit_thick, and so on. As with so many problems, the cause and the fix (in my case) were dead simple. If the system error message had been a bit more on point, the fix would also have been quick!

    My system: A new i7 running Windows 7 RC1 64-bit, an older Athelon running Win2k Professional, both wired to a Linksys wireless router, and several laptops (XP, etc) with wireless connection to the router.

    The Win7 installation was the most pain-free Windows installation I have ever done, and getting everything talking and sharing was but a few minutes work. A few days later I embarked on some fairly complicated tests involving a couple of virtual machines on the Win2k system, and manipulating their VHDs from the Win7 machine (mounted via DiskPart). While the tests all went well, when I shut the VMs down I discovered that the network was broken, Attempting to access anything on the Win2k system from the Win7 system prompted the dialog box asking me to enter a network username/password. Anything I entered was rejected with the error 'Logon failure: Unknown user or bad password'. Cutting a long story short, I eventually realized that the Win7 workgroup name had reverted to the default 'WORKGROUP'. I corrected that, but the dialog error persisted, although the message changed slightly to 'The specified network password is not correct'. While I was pondering that, Win7 reset the workgroup name back to WORKGROUP (I've no idea why). The error message reverted to the original, so that immediately alerted me, and I set it back to the correct name again.

    While looking for clues on the Win2k system I realized that the date was wrong (I had set it forward ten days as part of the tests that I had been doing). I set it back to the correct date AND ALL PROBLEMS DISAPPEARED. Win7 prompted me for a username/password which I entered and which was immediately accepted, and I had full access again.

    In forty years of working with computers I've seen some pretty misleading error messages, but I think this one comes close to taking the cake!

    I hope this helps someone.

    Regards,

    Roger
     
    sogoodtobe and (deleted member) like this.

Share This Page

Loading...