Windows 7 Blue screen with ntoskrnl.exe

pmazoyer

New Member
the sytem is now stable...no crash since several days but I realise I did something wrong in the BIOS at the time I had my problems

I removed by mistake the set up for RAID 1 between my 2 internal hard disks

Do you know what needs to be done in the BIOS to reconfigure it properly ?
 


TorrentG

Banned
Glad to hear of stability.

All bios are different. You should be able to consult the hard copy or online copy of your motherboard manual to setup the RAID again. The steps aren't too difficult and usually safe. Professional advice is to back up the drives before doing so, in case there's data you're not willing to slightly risk.
 


pmazoyer

New Member
Well, after trying to have my RAID 1 up and working.....it corrupted one of my windows boot file

and therefore, I had to reinstall everything !!

and I forget about RAID 1 . I will do my back up manually

now....I reinstalled all my softwares and it seems to work fine (no blue screen anymore)

BUT I have 12 Go memory and the system recognised only 8 (before the reinstallation..it recognised the 12)

I use Everest Ultimate edition to analyse my PC. It lists my 6 Corsair XMS3 memory cards but it recognised only 8 as system memory

I run a memory test (memtest86 version 4.10)..nothing reported after 2 passes !

is there something I can do/install (driver) to make it works again as before ?

thanks for your help
 


TorrentG

Banned
You can check in the bios to see if memory remapping is set to yes. If not, set it so.
 


pmazoyer

New Member
I use ASUS P6TSE and Bios AMI version 805

do you know this one ?

I checked if I had "memory remapping" option but unfortunately I don't have it


even into the BIOS, it recognises only 8 go memory
 


TorrentG

Banned
There is a new bios available for your board. It's always good to run the latest one available, so I recommend flashing to that one and hopefully it will also take care of your memory problem...

ASUSTeK Computer Inc.

Let us know! :)
 


pmazoyer

New Member
I have downloaded the latest version but it's a .rom file

how do I run it ?

do I have to create a CD boot with this file ? how ?
 


TorrentG

Banned
There are a few different methods to update the bios. They are outlined in the manual for your motherboard at the previous link I gave. Open the .pdf and then search for "update bios", without the quotes.
 


pmazoyer

New Member
ok I have downloaded the soft ASUS UPDATE and it has updated the BIOS to the latest version from the net

it was much easier than from the DOS

but my memory problem is still there...only 8 Go out 12 Go is recognised

what do you think ? (as memtest said that my memory sticks are fine)
 


TorrentG

Banned
Not really sure. Here's something you can try though.

Type msconfig in the start menu and then hit enter. Go to the boot tab and then click on advanced options.

See if the box is checked or not for "maximum memory". If it is checked and/or has anything other then your fully installed memory, try removing the check from the box OR setting the
value to be 12288.

Hit ok 2 times to save then reboot and check if it made a difference.
 


pmazoyer

New Member
I have just done it but the max value is 8192 !

it looks like Windows 7 does not want to recognise more than 8 Go !
 


pmazoyer

New Member
any idea why my 12 Go are no more recognised ?

it's like if I had windows7 basic while I have the premium version (no limitation in memory... almost !)
 


webscaper

Senior Member
To find out how your memory is allocated go to task manager(performance tab) and click on resource monitor. Then click on memory tab. At the bottom is a graph that shows how memory is allocated. Post a screen shot.
 


Attachments

Last edited:

pmazoyer

New Member
CaptureMemory.JPG

here it is
 


pmazoyer

New Member
In addition to the memory problem, can you tell me how do I create a boot CD for GHOST 15.0

I have downloaded from the net the information available on the original CD, in a zip file

I extracted everything and copied it on a CD but I miss the automated boot because my PC does not read it when I start the PC

What do I miss here in the CD to have it recognised by my PC at booting time ?

thanks in advance
 


webscaper

Senior Member
Does memtest86+ show the proper memory sizes?

As for the cd, if it is an .iso file then it must be burned to a cd rather than copied.

You must have the bios set to boot from cd as the first device in the order.
 


pmazoyer

New Member
yes memtest shows the 6 memory devices ! and no problem identified after 2 passes

it's crazy...

BIOS is already set to start on CD

when I said copied..it was burned indeed but I will try again

if you think about something for the memory..let me know... I have the feeling that it's due to Windows7...and that I have to reinstall everything again !
 


pmazoyer

New Member
thanks but this one starts to be complex !

I don't want to risk any dammage of the Asus Intel X58 motheboard. It's under warranty...

the best is that I give it back to the shop who sold it to me

I can run tools whenever available but I'm completely incompetent in setting up technical things in the BIOS or elsewhere
 


hinom

New Member
same problem to me.
but i was very confused if was software or hardware.
i never change my hardware, it's all original, but my pc have 2 years old.

after search and search and search i found this:
PAGE_FAULT_IN_NONPAGED_AREA problem - Memory - Motherboards-Memory


soo, i open my desktop and found serial sata not faster.
in the bios, the Hard disk cannot be found, soo i presumed that the problem is the cable!

i change the cable by new one and all works fine.. no problem with that blue screen of death!!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top