Windows 7 - Cannot access only ONE of my computers on home network.

Discussion in 'Windows 7 Networking' started by BobSock, Oct 24, 2013.

  1. BobSock

    BobSock New Member

    Joined:
    Oct 24, 2013
    Messages:
    3
    Likes Received:
    0
    I have 4 computers on my home network, 3 of which are running Windows 7 pro, and the other one is Windows Vista home. All of the computers are in the same workgroup (I tried using homegroup as well, but it worked terribly and I disabled it), all of them have the same network settings (file and printer sharing: on, network discovery: on, etc), all of them have access to the internet, and for the purposes of troubleshooting, I have disable all AV software and firewalls.

    For months I was able to connect to all of my computers from any other computer. Suddenly, my main office computer (Windows 7, which I'm also using as a Quickbooks file server, so I NEED it to work!) started losing it's connection and file sharing with the others. I would restart it, and that would fix the problem for anywhere from 1 minute, to 1 week. Now, I simply cannot connect to it at all, with any computers, and rebooting doesn't help.

    The problem-computer is usually visible in the network window of the other computers, but trying to access it returns an error of 0x80070035 (cannot access, check the spelling, blah blah). If I run Windows Network Diagnostics, it says my computer is configured correctly, but the other computer is the problem. If i run the diagnostics on the problem-computer, it says THE SAME THING. So frustrating!

    I recently learned that if I type the local IP address of one of my computers into the explorer bar of the problem-computer, BOOM. Instant access. However, If I type the IP address of the problem-computer into any of the others, I get nothing at all... Not even an error. Just... nothing.

    This has been an EXTREMELY frustrating problem for me for the last few months, and it is very much inhibiting my ability to run my home office. I would really appreciate any help or suggestions. Let me know if you need me to post diagnostic reports or anything. Thanks everyone!
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,018
    Likes Received:
    125
    Can you let us know how they are all connected, wired or wireless, same router, and switch between?

    Also which is the problem computer? (I'm guessing the Vista one?)

    Can you ping the problem computer from the others? If not this is really an indication that something is blocking. Even though you disable or uninstall firewall or antivirus software sometimes it can leave behind issues in networking. Have you stopped the Windows Firewall service completely on the problem computer?

    Need more information to provide good suggestions.
     
  3. BobSock

    BobSock New Member

    Joined:
    Oct 24, 2013
    Messages:
    3
    Likes Received:
    0
    Thanks for replying. They are all connected wirelessly, to the same Centurylink Q2000 router/modem.

    The problem computer is actually one of the Windows 7 pro computers, strangely enough.

    Pinging the problem computer from any of the others returns a result of "Desination host unreachable" when pinging by IP, and "Request timed out" when pinging by name.

    I have tried disabling my AV software (KIS 2013), and also windows firewall, with no change in results. The other 2 Windows 7 computers are also running KIS 2013 and windows firewall with no problems.
     
  4. BobSock

    BobSock New Member

    Joined:
    Oct 24, 2013
    Messages:
    3
    Likes Received:
    0
    It turned out to be my old, crappy, wireless PCI adapter in the problem computer. Replaced it, problem solved. Thanks anyway!
     
  5. DarrinR

    DarrinR New Member

    Joined:
    Apr 10, 2014
    Messages:
    2
    Likes Received:
    0
    I realize this is an old thread, but I just started having this same problem, sort of. Here is my issue. I have 3 pc's all on the same router. one is wireless and running linux mint 16, the other two are wired with one running w7 ultimate 32 and the other running w7 ultimate 64. Since about the beginning of April the 32 bit machine cannot access the 64 bit machine. It shows it in the network but cannot ping or view files. I can view and ping the 32 machine from the 64 machine though. This is also a work pc for me and is a major problem. I use synergy to share my mouse and keyboard and haven't changed anything. It was working fine for a few years and all of a sudden it stopped.
     
    #5 DarrinR, Apr 10, 2014
    Last edited: Apr 10, 2014

Share This Page

Loading...