Windows recovery can not initiate

Hello,

I haven’t used my laptop for long time and when opened the os won’t boot up and tried to repair it says can’t be repaired. I used dell recovery tool to get a iso file and made a bootable usb stick. When tried to install Iget the efi system is formatted to ntfs format please format to fat32 and try it. Itried couple of routes like formatting whole ssd to ntfs and let windows create efi system. Or use some partition tools to create efi system partition to fat32 format and other one to primary as ntfs and it OS installer won’t recognize the primary partition and I had to delete and let windows to create one. Still shows the same efi system format is ntfs.
please help me with how to proceed and get my computer booting. Now I don’t have any os in it.
 

Neemobeer

Windows Forum Team
Staff member
As long as there are no partitions (remove them all) the install should work. You can manually create the partitions like so.

If you can get to a command prompt you can do the following
  • Type diskpart
  • Type list disk (and identify your hard drive, you should be able to by the size)
  • Type select disk # (where # is the number from the above command)
  • Type clean
  • Type create part efi size=500MB
  • Type create part prim
  • Type list part
  • Type select part # (where # is the number from the above command for the EFI partition)
  • Type format fs=fat32 quick
  • Type select part # (where # is the number from the above command for the primary partition)
  • Type format fs=ntfs quick
 
Hello Neemobeer,

I have done this process already but still I get the same issue. And once I create partition from cmd prompt there will be message saying windows can’t be installed on this partition and I have to delete there and let windows installer create one for me.
 

Neemobeer

Windows Forum Team
Staff member
Did you select the primary as the one to install on or the EFI partiton? Should be able to pick the primary, or yes the most common is to select the advanced install option and just remove all the partitions and continue on.
 
Yes I did select the primary to install and it says this partition cannot be used. Then I delete all the partitions and then let windows create but still it gives me error saying the efi system is not fat 32. Do you think the iso file for windows recovery is bad?
 
Top