Word 2013 is slow

Discussion in 'Windows 8 Software' started by mardique, Apr 5, 2014.

  1. mardique

    mardique Senior Member

    Joined:
    Feb 5, 2010
    Messages:
    58
    Likes Received:
    2
    Now I realize that the file I have is indeed quite massive at almost 1000 pages and 7.44MB, but Word is have great difficulties handling it. Worse, I can see that Word is barely using my PC's power, not going over 3% of it. Right now it's taking over 15 minutes just to save the damn thing, not to mention that it's lagging a lot.
    Is it really because the file is so long? Why is it having such a hard time with it? And most importantly: What can I do to make it not lag?

    And for the curious, my computer is an 8 core AMD FX-8150 3.6 GHz, 16 GB RAM @ 1866 MHz with a Corsair Neutron GTX SSD.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Try opening word 2013 in safe mode
    winword /safe
    then open the document and make and edit and save it and see if it is still sluggish.
     
  3. mardique

    mardique Senior Member

    Joined:
    Feb 5, 2010
    Messages:
    58
    Likes Received:
    2
    Less laggy, yes. But still takes 15 minutes to save.
     
  4. mardique

    mardique Senior Member

    Joined:
    Feb 5, 2010
    Messages:
    58
    Likes Received:
    2
    Well, looks like I overestimated. I wrote my previous reply right after starting the save. It's now 50 minutes later and it's still not done. I think I can safely say that there is definitely a problem.
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    yes I would say so.
    Is this consistent behavior across all documents in Word, including new single page documents as well as smaller already saved documents, or is it only a problem with this one very large doc??
    Have you tried to perform a repair on Word sometimes that will help with minor corruption. You should be able to perform a repair from within the programs and features applet in control panel.
    Are you using any other pieces of the Office 2013 suite and if so how are they performing (excel, power point, outlook, etc.,)??
     
  6. mardique

    mardique Senior Member

    Joined:
    Feb 5, 2010
    Messages:
    58
    Likes Received:
    2
    Seems to be only that document. Other, smaller docs work fine, as well as the other programs, that is, Excel and Powerpoint. As for a repair, I literally just installed them so I'd be surprised if it's already corrupted. I managed to convert the document from docx to pdf and Acrobat seems fine (I should point that the file was a pdf first, that I exported to docx).

    I have another file (also a pdf that I exported), not as large but still 110 pages, and it also takes about 10 seconds to save. It seems that it's the way Word saves the files that makes it take so much time the larger the files get.
     
  7. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Next time you have a chance do a save as on the problem document and use the drop down to select .doc
    Just as an experiment work with that one a bit and see if that has any impact on the performance of that big word file.
     
  8. yiione

    yiione New Member

    Joined:
    Jan 20, 2014
    Messages:
    15
    Likes Received:
    0
    I'm still using office 2007
     
  9. The Real Jaydax

    Joined:
    Sep 24, 2014
    Messages:
    1
    Likes Received:
    2
    It took me a while but I finally found the answer. The problem occurs when a Word 2010 or earlier document is used. In compatibility mode it's fine but if the document is converted to 2013 format it then starts saving VERY slowly. Example a document saving in 2010 - 20 seconds for a large document. Convert it from compatibility mode and it takes 150 seconds to save. To fix it copy the entire document and paste it into a blank 2013 document. Now takes 33 seconds to save. Turn off autobackups and it will save in 6 seconds.
     
    Ehsan Nabiyouni and Trouble like this.
  10. Ehsan Nabiyouni

    Joined:
    Jun 15, 2015
    Messages:
    1
    Likes Received:
    0
    This worked perfectly fine for me. Thanks "The Real Jaydax"
     

Share This Page

Loading...