Wrong refresh rate Windows 10 1511

#21
Well now I have to stop windows 10 updating automatically. But at least it proves the new os version is wrong!
 


#22
Just tried updating the Nvidia driver to latest version and it locked the refresh rate to 30Hz in this pre November version.
I rolled back the driver to 353.62 !
So now I will update Win10 to 1511 and then install the 353.62 legacy driver and see if this works.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#23
Interesting!. Thank you for the update as this is good information for other users.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#24
The new build does add some desktop rendor tricks like multi-screen menu bar... I wonder if that has upset your Nvidia drivers?
Screenshot (2).png


Screenshot (3).png
 


#25
OK this is fixed ! You have to run NVidia driver 353.62 ! This allows me to run at 3840 x 2160 and I get 60Hz. Obviously later drivers do not work correctly in Windows 10.
I found other people with same problem and this has fixed it.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#26
While it is a bit late to try, you could have used the customize option, preserved your native resolution, and up'd the refresh rate to 60. Windows may not have taken a liking to this, but there is a small chance it would have worked.
 


#27
Hi Mike
I assume you mean the 'customise' option in the NVidia control panel ! Tried that, did not work. Tried everything that people suggested without any success. This is the only way I could get 3840 x 2160 60Hz.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#28
So NVIDIA gamers should stay on 8 or 8.1 until Microsoft gets around to releasing some driver supports?
... How long could that take right?
 


#29
I'm not recommending anything, just fixing my problem.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.