AHCI Mode in BIOS Missing

Minervski

New Member
SATA Mode only shows RAID option. I did all the update on my Windows 10 and downloaded the necessary Drivers from my Unit's Manufacturer Website, Intel, and Microsoft. And my SSD M.2 2280 cannot be detected. I checked and it should be compatible. M.2 slot might be disabled but I don't know how to enable it. Thank You very much

Unit:
ASUS ROG G752VL-DH71
i7 6700hq
16GB RAM
1TB WD Blue + WD Green 120GB M.2 SSD(for OS only)
GTX 965m(GTX 1070 eGPU)
Windows 10 64bit
37291
 


Last edited:

livix07

Active Member
Is the latest BIOS version installed on your computer?
 


Minervski

New Member
Is the latest BIOS version installed on your computer?
I just found out that is my current problem, but when I try to Update using WinFlash, it always show System Error because of Battery is below 20% which is not true and my Power Brick is already connected. Tried updating in Easy Flash in BIOS and /forceit in cmd but has the same problem due to battery. Is there anyway to bypass Bad battery?
 


livix07

Active Member
Is there anyway to bypass Bad battery?
NO, as far as I know. why don't you buy a new battery?
By the way, you can check your battery with a multimeter, watch this tutorial:

 


Minervski

New Member
NO, as far as I know. why don't you buy a new battery?
By the way, you can check your battery with a multimeter, watch this tutorial:

I'll just do that. Thank you for responding I really do appreciate it.
 


livix07

Active Member
You are welcome.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top