BSD (#0000001A, #00000034, #00000050, #0000003B)

#41
Thats weird:
I ran my system at 100% (with Prime95) over 30 hours - no BSOD.

Now i rebooted and after 5 minutes i get same BSOD. :(

Don't know, what to do :(

Minidump:
View attachment 033011-20295-01.dmp
 


#42
Memory_corruption again:

Code:
033011-20295-01.dmp
BugCheck 1E, {ffffffffc0000005, fffff800030ff970, 0, ffffffffffffffff}
Probably caused by : memory_corruption ( nt!MiReplenishPageSlist+c0 )
That's not your case, your problem is memory_corruption:



#0000001A,
#00000034,
#00000050,
#0000003B



Probably caused by : fileinfo.sys ( fileinfo!FIStreamGetInfo+11f )
Probably caused by : dxgkrnl.sys ( dxgkrnl!DoublyLinkedList<DMMVIDPNSOURCEMODE>DoublyLinkedList<DMMVIDPNSOURCEMODE>+c0 )
Probably caused by : memory_corruption ( nt!MiUnlinkPageFromLockedList+6a8 )
Probably caused by : memory_corruption ( nt!MiGetTopLevelPfn+65 )
Probably caused by : memory_corruption
Probably caused by : memory_corruption ( nt!MiReplenishPageSlist+100 )
Probably caused by : Ntfs.sys ( Ntfs! ?? ::NNGAKEGL::`string'+3690 )
Probably caused by : memory_corruption ( nt!MiRemoveLowestPriorityStandbyPage+24b )

022811-47283-01.dmp
BugCheck 34, {50830, fffff88003346488, fffff88003345cf0, fffff80002a9acd8}
CACHE_MANAGER (34)
PROCESS_NAME: System
Srack: nt
EXCEPTION_RECORD: fffff88003346488 -- (.exr 0xfffff88003346488)
ExceptionAddress: fffff80002a9acd8 (nt!MiUnlinkPageFromLockedList+0x00000000000006a8)
ExceptionCode: c0000005 (Access violation)
READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cb10e0
ffffffffffffffff
Probably caused by : memory_corruption ( nt!MiUnlinkPageFromLockedList+6a8 )





022811-29078-01.dmp
BugCheck 50, {fffffa7fcc554b60, 1, fffff88004377d8b, 7}
PAGE_FAULT_IN_NONPAGED_AREA (50)
PROCESS_NAME: System
Srack: nt
Probably caused by : memory_corruption





031511-17893-01.dmp
BugCheck 1E, {ffffffffc0000005, fffff80002aaad18, 0, ffffffffffffffff}
KMODE_EXCEPTION_NOT_HANDLED (1e)
PROCESS_NAME: svchost.exe
Probably caused by : memory_corruption ( nt!MiReplenishPageSlist+2a2 )


031511-18626-01.dmp
BugCheck 3B, {c0000005, fffff80002ad4e1e, fffff880094b2850, 0}
SYSTEM_SERVICE_EXCEPTION (3b)
PROCESS_NAME: chrome.exe
Probably caused by : memory_corruption ( nt!MiDeletePteList+18e )


HDDScan

HD Tune website

HD Diagnostic


If the hard disk is Ok, then replace RAM for sure. You have already run memtest and the RAM settings look right. You may also want to upgrade bios to the latest. Of course try SP1, but I guess it won't fix memory corruption.

Memory must be:

a) supported by the motherboard
b) the sticks should be identical and set as specified by the RAM maker
 


#44
I it's me again with update.

I figured out:
- if I start computer i will get BSOD after X minutes (2 < X < 10)
- after few reboots (4 to 10) system gets stable
- i will not recieve any BSOD
- i ran 1 month test: I always puts system in sleep instead shutdown and it was OK. As soon i choose shutdown/restart i get BSOD.

Another thing:
- if I set XMP in bios system became unstable (no BSOD, but just screen freezes and computer needs hard reset).


I also make fresh copy of Win7 today (2 BSOD already recieved).

I also hope, that i will get some other sticks of RAM to tests. Which should i test? Also this Corsair i have are on compatibility list of my motherboard :(



EDIT: Added minidumps and motherbouard QVL list:
- View attachment P6T-DDR3 QVL list_20091019.pdf
- View attachment 062611-26488-01.dmp
- View attachment 062611-38735-01.dmp
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.