Can't uncheck "connect automatically" checkboxes

Discussion in 'Windows 7 Help and Support' started by retailer, Aug 18, 2010.

  1. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It should be a device on your computer that does not have a driver. If you open the Device Manager (devmgmt.msc) and look you will see the same thing. It may be hard to determine exactly what the device is, but you might try right clicking and see if it tells you anything, like a description or a number associated with the device. It might be some part of the chipset that needs an additional driver, or a card reader or some other type of device built into an external device.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    What level of wireless security encryption are you using?
    Maybe try experimenting, change from WEP to WPA (personal) or WPA2 if support by all devices) change from TKIP to AES if all devices support it. Maybe even run it open for a brief period, just to see if your issue persists.
    What channel are you using, ususally defaults to 6, maybe experiment and change it to 9 or 11 depending on options available.
    Not familiar at all with that particular router, but there is probably an option from within the user interface to enable UPnP, so try enabling that and then open the service console (type services.msc into the search or run dialog box) on your computer and scroll down to UPnP Device Host and start it (maybe even set the startup type to Automatic by double clicking it if you want) see if that helps. Also from within the router interface you should be able to select your card/performance type, something like
    abg, or bg, or g only, etc., set that to correspond with the card you are using. Also within the router interface there is probably log information which may or may not be helpful in pin pointing the issue.
    Finally, entertain the potential for third party program processess, or services that may be causing this issue. You could boot into safemode with networking to see if the problem persists or perhaps use this article on Clean Booting Windows 7 to see if you can further your trouble shooting efforts.
     
  3. retailer

    retailer New Member

    Joined:
    Aug 18, 2010
    Messages:
    24
    Likes Received:
    0
    @ Saltgrass:
    doing asyou said i found 5devices with bad/missing drivers.

    The first three are all "base system devices"
    Device type: Other devices
    Manufacturer: Unknown
    Location:pCI bus 6, device 0, function 1, function 3 and function 4.

    The other two are "unknown device"
    Location for the first is "on Intel(R) ICH9M LPC Interface Controller - 2919"
    Location for the second is "Port_#0001.Hub_#0005"

    The automated driver update doesnt find anything. And I tried to google "Intel(R) ICH9M LPC Interface Controller - 2919" to see if i could find anything. This is the most relevant one I found Unknown Device: Intel(R) ICH9M LPC Interface Controller - 2919

    However couldnt get it to work =/

    @Trouble
    Using WPA-Personal and TKIP as encryption code.
    Tried running it on Open but nothing new. I have to go now but I will try entering my router and experiment with its settings. But I am quite confident that it is my computer or the computers WLAN-card that is the issue. As even if I turn off my own wireless internet (power off the router) My computer is still experiencing the disconnect/connect sounds and screen freezes. However when i disabled my computers WLAN (disabled the wireless device by switching off the button on the laptop) the problem stops.
    So to avoid this I am currently using internet with wireless switched off and cable plugged in.

    Again thank you for brainstorming with me on this!


     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    We had another poster a few days ago that was having the LPC interface problem. It seems that handles such things as the real time clock, Direct Memory Access, System Timer, etc.

    You might wait to see what Trouble says, but until then go the the HP site and see if there are any Chipset drivers for your system. Which model do you have again?
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Yes by all means, make sure all your drivers especially chipset drivers, and I might even suggest a possible BIOS update, but yes make sure all your hardware is installed properly.
    But again, and yes I would agree that, as you have described it, the problem seems to be the computer not the router. But again look for offending third party programs, mdnsresponder.exe is one that has potential to cause networking issues, as well as, say for example a wireless management utility that you may have installed, may be at odds with the built in WLAN AutoConfig service within the OS and causing a problem. Just another potential area to consider. Focus on the hardware, get it resolved and if the problem persists, then take a look at any software you may have running at startup.
     
  6. erutmayer

    erutmayer New Member

    Joined:
    Jun 22, 2013
    Messages:
    2
    Likes Received:
    0
    BUMP

    There are many of us out here who would like a solution to this issue. Windows does not appear to save the status of the check boxes (checked or unchecked).

    [​IMG][​IMG]
     

Share This Page

Loading...