Windows 7 Control panel in desktop toolbar

#21
I found a solution that worked for me, try it at your own risk though.
open regedit and go to
HKEY_LOCAL_MACHINE\SOFWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\
In the NameSpace folder, there will be a folder (key) with the name {5399E694-6CE5-4D6C-8FCE-1D8870FDCBA0}
The value of the default item should be "ControlPanelStartupPage"
Delete the folder (key) from the registry and hit F5 or log off and then back on again. That should kill the second Control panel Icon. I haven't noticed any side effects (yet). ;)
This does work, but the side effect is the control panel will no longer appear on your desktop, either by personalizing the desktop icons or right-clicking on control panel on the start menu (which I believe both do the same thing). With the registry entry gone, the check box is essentially disabled. If you create a conventional shortcut from control panel to your desktop, then it reappears again, but in both places.
 


Last edited:
#22
I found a solution that worked for me, try it at your own risk though.
open regedit and go to
HKEY_LOCAL_MACHINE\SOFWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\
In the NameSpace folder, there will be a folder (key) with the name {5399E694-6CE5-4D6C-8FCE-1D8870FDCBA0}
The value of the default item should be "ControlPanelStartupPage"
Delete the folder (key) from the registry and hit F5 or log off and then back on again. That should kill the second Control panel Icon. I haven't noticed any side effects (yet).
Thanks!
It helped me a lot!
 


#23
I know VISTA Registry and based on that the key dealing with Desktop and Taskbar for the user resides in :
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top