Debugger Probelms Windows 7

Discussion in 'Windows 7 Help and Support' started by ramonejm, May 5, 2009.

  1. ramonejm

    ramonejm New Member

    Joined:
    May 5, 2009
    Messages:
    2
    Likes Received:
    0
    Hello everyone i am a fellow Windows 7 tester from Jamaica i have been using windows 7 from march up until now with no major errors or problems i have discovered it has a fantastic interface.

    A major problem has began to happen to my PC every time i start Windows Live Messenger the newest edition and sign in i get this ESENT Error NO DEBUGGER IS INSTALLED ON THIS MACHINE. Please install one now.
    either i click retry and i continuously reappears and when i click cancel it shuts down the program this happens which i use Messenger or Windows live Mail application i found a little way of bypassing it which is Newbie like JUST PUT THE ERROR WINDOW ONE SIDE AND CONTINUE USING THE PROGRAM but that does not fix it. Can some please help me on how to fix this problem oh my build is
    Evaluation Copy. Build 7057.winmain.09305-2000

    a screen shot is attached
    [​IMG]
     
  2. Thanachart

    Thanachart New Member

    Joined:
    Sep 20, 2009
    Messages:
    2
    Likes Received:
    0
    hi

    i got this problem too. if you can solve it please send the answer to this e-mail th_m4@hotmail.com

    Thank You
     
  3. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    Build 7057 is a beta version. That expired August 1st. I'm surprised it works at all. We're supposed to be using the RC1 version (7100) now.

    Update: I didn't look at the date. Oops, never mind. Duhh!!
     

Share This Page

Loading...