desktop weather gaget no internet connection

Discussion in 'Windows 10 Help and Support' started by rkfjr, May 12, 2016.

  1. rkfjr

    rkfjr Well-Known Member

    Joined:
    Oct 6, 2013
    Messages:
    22
    Likes Received:
    0
    desktop weather gaget Says no internet connection this happened yesterday on 3 different comp/ all win10. ie11 my weather gadget on the desktop says no internet connection I tryed to reinstall the app. now it says the same and cannot even find the zip code for my city. i have IE11 working fine and my mail and google all is ok with internet
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
  3. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
  4. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,778
    Likes Received:
    214
    @kemical & @holdum333;
    Don't mean to crash the thread here, but I too would like to report a loss of service on my weather gadgets as well after yesterday's MS update. Also, if the OP is using the metro app when he says "desktop", then it may be possible to fix it, if MS isn't having server issues. I do NOT use the desktop gadgets in the legacy W10 desktop (looks like Win7x), as they haven't been supported for several years; somewhere about 2009 I think. So I use 3rd party gadgets, specifically 8Gadgets, which work well on W8x & W10.

    Hi rkfjr,
    I too am having problems with my weather gadget, but as my note to the other folks trying to help you here says, it would be helpful to know if you mean the "built-in" weather gadget on the W10 metro interface (that's the one you get when you click the W10 Start Orb); that's the interface with all the live Tiles on it. That weather gadget is supported by W10, and the above solutions may help you. If not, and you are using a different Weather gadget such as I use *8Gadgets*, or weatherbug, please let us know.

    I'm in the middle of completing a backup on my system, when I finish I will try to do a rollback of my system to Monday prior to the Tuesday "push update" from yesterday 5/10/16 and see if my weather gadget starts working again. Right now I get a "No connection" error message on the gadget window.

    I'll report back my result.

    Best of luck,;)
    <<<BIGBEARJEDI>>>
     
    kemical likes this.
  5. rkfjr

    rkfjr Well-Known Member

    Joined:
    Oct 6, 2013
    Messages:
    22
    Likes Received:
    0
    I had not done the updates on one of the computers. so I seem to thinr that THE WEATHER CHANNEL linl or app is having the problems
     
  6. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,778
    Likes Received:
    214
    So, that other computer the Gadget is still connecting and reporting the correct City, Zip, Weather, etc?

    My other working Gadgets from 8Gadgets are MyWeather which uses the Weather Channel feed, and MSN Weather. Those are both down, and there are some others I'm still testing.

    BBJ
     
  7. rkfjr

    rkfjr Well-Known Member

    Joined:
    Oct 6, 2013
    Messages:
    22
    Likes Received:
    0
    no it is doing nothing no internet conn and will not find zip code I have got another one that works now.. I think its (the weather channel app) tthat is bad . I will send you a link for the one I found that works it if you want.... rkfjr
     
    #7 rkfjr, May 12, 2016
    Last edited: May 13, 2016
  8. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,778
    Likes Received:
    214
    Hi, I had no luck with System Restore. The I went to my laptop and those 3 weather gadgets were working! Upon further investigation, I checked all 10 weather Gadgets in my 8Gadgets app pack. It turns out 5 of them are working ok, including accuweather, and 5 are not working! It appears that the 5 gadgets that are connecting to Weather Channel services are either down or partially down. I didn't realize that the 3 Gadgets I had on my laptop were different ones than I had on my desktop PC. Now that I know this, I can Check more thoroughly next time a forum user reports an outrage right after the Tuesday update.

    I am presently doing a complete hard drive image restore via Macrium on the desktop to 5.11 right before the Tues. Update was installed, and will report back if that fixed anything.

    Thanks for posting your issue! Probably there will be more people reporting this problem, I think you found it first!

    Cheers!
    BBJ.

    Sent from my VS986 using Windows Forums mobile app
     

Share This Page

Loading...