explorer.exe and Atbroker.exe error on start up and then grey screen

#21
so is the old version the one that is causing the problem?(the one only for vista?)
 


Profnut

Senior Member
#22
I found a fix
I use CA Security suite and after the latest updates from Microsoft my CA antivirus
kept finding a problem with shell32.exe. This was an error, the virus signature dat for some
reason identified shell32.exe as a threat after the updates. To fix this I:
restarted in safe mode
set exclusion for \windows\system32\shell32.dll in CAAV options panel for Real Time and On Demand

virus checks.
Once excluded from Quarintine a re-boot and all was well.
Also on a second machine, I
restarted in safe mode
Updated the CA dat files and all worked.
Hope this helps. Maybe more antivirus programs see the updated Shell32.exe as a threat and are
blocking it.
 


#23
Thank you, tenten, and congratulations! I actioned your fix and downloaded the latest CA updates and restarted the computer correctly. Well done. I have now sent an email to CA asking a few questions!
 


#24
I also have the same problem with Atbroker.exe & explorer.exe, but I didn't migrate from Vista.
Mine is a new computer with Windows 7 Pro.
 


#25
I also have the CA anti-virus & anti spyware so will try the fix.
Thanks for the input.
When my CA subscription comes up for renewal, I WILL NOT BE RENEWING IT!.
Not just because of this latest issue, but have had other issues and am fed up with the (CA) associated problems.
In 2009 it was (and this is from memory) something like a false/positive issue. There's always something!!!!
 


#26
Mine are CA too. Thanks for the fix. I'll do that before rebooting my 2nd PC. Don't want to reinstall everything on that one too.
Splendid!
 


#27
I fixed mine by excluding the win32k.sys
I ran malware scan and it didn't find anything as well as a few other scans so I don't think there was anything actually wrong with the file. I had the same exact problem stated above with CA but excluding shell32 did not solve the problem.
 


#28
I also had a Win32/WebSearch trojan alert early in the day on Jan 28 before this problem popped up.
 


#29
i excluded shell32.dll last night and anxiously rebooted my PC.......

And it worked. No problems.
Scare over i think. Ditching CA though. Bad, bad times.
 


#30
Explorer & ATbroker exec failure 0xc000007b

I have the same problem described here, but I am not running CA but Norton 2010, and I am not even able to login using safe mode. can anyone help I am desparate.

Windows update installed some fixes and Adobe reader 9 update installed.

I have tried to re-register Shell32.dll & backed out to a earlier restore point with no improvement. Backouts done using Windows 7 recovery disk.

WIndows 7 Home Prem (32 Bit)
 


#31
ATBROKER & EXPLORER EXE Error with Norton 2010

System repair made as follows

1) Boot from Windows recovery disk & restore to last restore point
2) Access command line
3) Take ownership of Shell32.dll (takeown /F .....) using MINWIN$ user
4) Restart Machine
5) Start in safemode command line (only mode accessible)
6) Run SFC /SCANNOW with WIN 7 disk in CD Crive

Restart machine

Result is ability to log in normally

MS Office & Norton 2010 corrupted, run fix routines
Scan for MALWARE (None found)

conclusion - Recent updates to Office & OS caused problem as these were only updates applied.

Re-Applied updates to OS only - OK
Re-Applied updates to MS-Office 2007 (Enterprise edition) + Project + Visio - OK
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top