Insider Preview Forums shortcuts turn generic

davidhk129

Senior Member
#1
I wonder if this is just my computer, or does anyone have the same issue ?

Since the 9879 install, 4 of my 5 forum desktop shortcuts have turned generic.
The rest of the shortcuts are fine.
1.jpg


I had tried the followings but result still the same......
Refresh desktop.
Delete and re-create shortcuts.
Clear IE browser cache.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Have you tried deleting the icon cache?
 


davidhk129

Senior Member
#3
Clear browser cache is not enough ?
The rest of the desktop shortcuts are ok.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#4
No not really.. If you enable the Hidden items then go to C:\Users\[your name]\AppData\Local and just delete the Icon cache file found there. Reboot and your icons will be rebuilt hopefully fixed.
 


davidhk129

Senior Member
#6
No not really.. If you enable the Hidden items then go to C:\Users\[your name]\AppData\Local and just delete the Icon cache file found there. Reboot and your icons will be rebuilt hopefully fixed.
Before you posted the above, I went and use a tutorial to Rebuild Icon Cache, and the rebooted. Does not work.

Under Local, can't find the Icon cache file....................
2.jpg
 


davidhk129

Senior Member
#7
Failing that David it could be down to you upgrading? Perhaps some corruption has set in? The iso is now out for download:
http://www.microsoft.com/en-us/evalcenter/evaluate-windows-technical-preview-for-enterprise?i=1?i=1
That link is for Enterprise version. I know there aren't many differences, but rather not if there are no more other issues.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top