Homegroup not sharing new content

Discussion in 'Windows 7 Networking' started by Travmire, Jan 23, 2015.

  1. Travmire

    Travmire New Member

    Joined:
    Jan 23, 2015
    Messages:
    3
    Likes Received:
    0
    Okay, I'm not sure of all my tech specs, but I can figure something out if needed. Windows 7 and an arris router.

    My situation is this: my pc is in my upstairs bedroom, and I want to watch things in my downstairs living room. I have Wow cable, and my cable box connects to my homegroup, and all of that works fine. But the things I recently put on my computer in the same shared folders isn't available. I've tried restarting both my pc and the cable box, toggling the homegroup video folder on and off, creating a new library, selecting the share with home group read/write options and sharing with everyone for both the new content and the already shared folders. There is nothing wrong with the new content, and there is enough variation to make me confident that's not the problem. Is there someway to refresh what's being shared that I'm missing? Why is 98% working but not the new two? Thank you for anyone that can help and let me know what further info you may need from me.
     
  2. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,791
    Likes Received:
    216
    Hi and Welcome to the Forum,

    Can you provide us with the Make/Model of the computer running your Windows7? different brands of computers do different things and each has it's own quirks. Also, it's helpful to know if it's a desktop PC or a laptop with the Win7 so we don't have to look it up.

    I'm not familiar with Wow cable, perhaps you are outside the US? However, I've done a few hookups with Roku streaming boxes and Windows7. The next thing is do you have any additional computers or printers in your home also on that same Windows7 homegroup? If you do, I suggest you unplug all of them except the Windows7 computer and your Cable box. Recheck the new Media and see whether the new media is available on the existing shared folders. If it reappears, you'll have to unjoin each and every computer on your homegroup network as well as each and every printer. This is unlikely to work, but it's a starting point.

    Next, if this doesn't resolve the problem with just the Win7 computer and the Cable box, you can try some other things. Where did you get the new media content from? This is important because if you downloaded from a P2P sharing like uTorrent or PirateBay; those files; especially the movie files are loaded with viruses.:waah: If this is the case, I suggest you refrain from downloading from those sources anymore, as they have deposited a virus that's blocked any new content from being recognized on your homegroup shares. We call these "homegroup viruses" now. They are rampant on P2P services. I suggest you run whatever Anti-Virus scanner you have on that computer and remove/delete/quarantine any and all viruses found. Reboot your computer, and try loading a legit media such as a digital movie you got from a blu-ray disc purchased, or a movie your purchased such as from iTunes store and try to share and play those. If either or both of those work, then the virus damage has been reversed, and you can continue as before. If your A-V doesn't find any viruses, I urge you to download and run the free MALWAREBYTES from malwarebytes.org. This program does a much better job of finding and removing Spyware viruses, of which Homegroup viruses are a subset of, than traditional A-V programs alone.

    There is also a well-known quirk with Windows7 homegroups, and this is that if you DO have any other Windows7 computers in your home network, and they were all joined to your existing homegroup and we able to see the shared content on your computer, any time you add a new device or new content to your existing homegroup (your case is new content added), Windows7 on your other computers may not pickup that change by itself without asserting re-ownership of that folder and it's files. Of course, the easy way to do this is simply take computer #2 with Win7 and unjoin and rejoing the existing homegroup. Wait about 30 minutes, and try again to see if the Cable box can see the content. In a home network where ALL computers are Windows7, these issues can occur. If you have even 1 other computer with say XP, Vista, or Win8/8.1 on the homegroup, this situation will not apply. I'm just guessing here, since I don't have a complete diagram of your homegroup network.

    If you have no other computers on your homegroup other than the origianl Win7 computer and the Cable box that simplifies things. You can simply unjoin and rejoin the Cable box from the existing homegroup. This could solve the problem.

    If that fails, you may need to remove the existing homegroup and recreate it on the Win7 computer. Rejoing the Cable box to the homegroup, add your new media and test it. This may also work.

    If none of these work, you may have Windows corruption that can be repaired easily, or a coincidental hardware failure such as a hard drive or RAM memory failure. Post back if you wish help on troubleshooting your hardware, and I can provide you with some free tests. The other alternative is to take it to your local Computer repair shop and pay a Tech to test your computer top to bottom. This usually costs $30-$120 US or so. If they find a faulty component, they will give you a cost estimate to repair it. Once repaired, you can retry your test and see if things work. This is a good idea, since this should eliminate any hidden homegroup viruses you can't find, as well as tell you that your problem is not due to a hardware failure.

    In the scenario that the repair Tech finds no viruses or removes any found, and now hardware failures, you can take your computer home and rerun the test. You can then try some of the homegroup solutions I suggested above. If the problem persists, I would suggest a WINDOWS RESET or WINDOWS REINSTALLATION as a last resort.

    If the WINDOWS RESET or WINDOWS REINSTALLATION fails, I would suspect the Cable box of being faulty, and call and ask them to send you a replacement.

    Post back answers to my questions, and let us know how it goes.

    Best,
    <<<BIGBEARJEDI>>>
     
  3. Travmire

    Travmire New Member

    Joined:
    Jan 23, 2015
    Messages:
    3
    Likes Received:
    0
    Thank you for your lengthy and detailed response.

    The computer is a Gateway, model DX4860, Intel COre i5 2320 cpu @3.00GHz, 12 gigs of RAM, 64 bit operating system, desktop. It also has a solid state hard drive for the OS and programs and a regular hard drive for the files. Not sure if that matters. No other PC's are part of the Homegroup. I have a printer connected to the PC directly, but it hasn't been turned on during any of the issues. And Wow Cable is in the great lakes area. I'm in Columbus, Ohio.

    I already had Malwarebytes installed, but i tried updating and running that. It found two errors. I will restart my computer and see if things are resolved after I finish this reply.

    I also tried deleting the homegroup, making it again, blocking everything on the network, then allowing everything. Again I'll check the result after replying.

    I don't think I have a hardware issue with my PC as everything else works fine. The cable box also seems fully operational.

    You mentioned a Roku. I have a Roku 3 if there is some way of using that instead. My only problem with that is that the audio and video files supported by Roku isn't broad, and finding files that use both is very narrow.

    Again, thank you for your help. Let me know if any more info is needed from me. I will restart my computer now and test the results.
     
  4. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,791
    Likes Received:
    216
    You're welcome. Glad to help!

    Gateways are pretty solid, even though they were acquired by ACER and now are being built in China like everyone else's.

    My issue is that Roku, and I've installed 2 different Roku boxes including the Roku3 are just what you say; not a good solution for most folks; narrow selection of content, and DEFINITELY won't do the job if you're trying to stream downloaded movies on your PC to your home theatre TV setup. I've been through this several times, and it just doesn't do what they advertise it to do. Just my opinion and we seem in agreement.

    I would stay with your existing Cable box and try to narrow down where in your Computer the problem lies; hardware vs. software or whether you just have a faulty Cable box. That happens. Unfortunately, you'll have to do a whole lot of troubleshooting as I laid out for you to get to that conculsion.

    Thanks for getting back with the info.

    Best,
    <<<BBJ>>>
     
  5. Travmire

    Travmire New Member

    Joined:
    Jan 23, 2015
    Messages:
    3
    Likes Received:
    0
    Some of the content is now available, but still not all of it. I'm at the point of just getting a fifty foot hdmi cable. Thanks again.
     

Share This Page

Loading...