[RESOLVED] Homegroup not working correctly

dave7182

Well-Known Member
#21
If all the CPUs are part of a Workgroup, why do you even need the Homegroup?

I don't use a Homegroup at all as I can't see any advantage to it. I have all of my computers setup in a Workgroup with whatever folders I wish to share across the network setup as shares. I am able to copy files back and forth as well as share printers and media.
What you say makes very good sense. As I said in an earlier post I fail to see any utility in either Libraries or Homegroups. The problem I have right now is that, although all three computers are members of the Workgroup, CPU4 and CPU8 are prompted for a network password when trying to access CPU7. Everything else in the network seems to work as expected. I have no idea why CPU7 is special in some way. I do not know what the Network Password might be, or how to discover it. If you could shed any light on that question, you would do me a great service, not to mention generations as yet unborn who will likely be struggling with Microsoft Networking twenty years from now. :)
 


strollin

Senior Member
#22
On CPU7, under Network and Sharing Center\Advanced Sharing Settings, do you have "Password protected sharing" turned off?
 


dave7182

Well-Known Member
#23
On CPU7, under Network and Sharing Center\Advanced Sharing Settings, do you have "Password protected sharing" turned off?
These are all the Advanced sharing settings on CPU7:
Home or Work (current profile)
* Turn on network discovery
* Turn on file and printer sharing
* Turn on sharing so anyone with network access can read and write files in the Public folders
* Media streaming is on
* Use 128-bit encryption to help protect file sharing connections (recommended)
* Turn off password protected sharing
* Allow Windows to manage homegroup connections (recommended)
 


badrobot

Senior Member
#24
Instead of "Use 128-bit encryption to help protect file sharing connections (recommended)", have you tried "Enable file sharing for devices that use 40- or 56-bit encryption" instead?
 


dave7182

Well-Known Member
#25
Instead of "Use 128-bit encryption to help protect file sharing connections (recommended)", have you tried "Enable file sharing for devices that use 40- or 56-bit encryption" instead?
I changed that setting on CPU7 as suggested.
CPU4 & CPU8 still get the same message, "You do not have permission to access CPU7. Contact your network administrator... blah, blah, blah".
What a pile of crap is Windows Networking!
 


dave7182

Well-Known Member
#26
Hi Dave, what if you try connecting CPU4 & CPU7 to CPU8 and see how it goes.
I implemented your suggestion, creating the Homegroup from CPU8, then joining it from CPU4 & CPU7. At first, CPU7 & CPU8 communicated successfully, but CPU4 was admonished to contact the network administrator upon trying to see CPU7's libraries. That was last night, so I left things to marinate overnight, and this morning all three computers can see each of the other's libraries without any error messages!
Thank you, badrobot, and thanks to all who took the time to offer your advice.
 


badrobot

Senior Member
#27
I implemented your suggestion, creating the Homegroup from CPU8, then joining it from CPU4 & CPU7. At first, CPU7 & CPU8 communicated successfully, but CPU4 was admonished to contact the network administrator upon trying to see CPU7's libraries. That was last night, so I left things to marinate overnight, and this morning all three computers can see each of the other's libraries without any error messages!
Thank you, badrobot, and thanks to all who took the time to offer your advice.
Good one! CPU4 isn't an option to create homegroup because it's only 32-bit. There are quite a few limitations with 32-bit. Enjoy your homegroup network! :)
 


BIGBEARJEDI

Fantastic Member
Premium Supporter
#28
Hi Dave: First, thanks for the erudite reply. Just trying to help ya' man. Sometimes, in networking, especially Microsoft networking, you have to take 2 steps back to take 1 step forward. I agree with your assessment. Sounds like you are not doing stuff at home that really requires REAL networking capabilites, such as a Home Business or using your home network for Telecommuting while working at home for a Fortune500 business as I did.

I believe your question about why you even need the Homegroup is Rhetorical, right? Microsoft took marginal peer-to-peer LAN network sharing and updated it. Did you ever use 1980s microsoft networking? aka: LANMAN? Workgroups worked ok, but it was never a premier product. You're solution beckons back to the days of "sneakernet" in the early 80s; everybody wanted to do networking, but few wanted to spend the time to understand it and do it right. Hence, the development of Homegroups. If you want to go back to using external hdd's, discs, and flash drives to get your data from point A on your network to Point B, more power to you!

As I recently moved to a Rural area, where all the business AND home users insist on using M$ networking, and when they try to upgrade from Workgroups to Homegroup, it's ALWAYS a disaster! Fortunately for me, coming from 30+ years of network experience, this means one, thing; money! Thanks Microsoft for making a new p2p networking platform that often requires expert networking help to sort things out.

BBJ
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top