internet only works in Safe Mode

#1
We have an ASUS labtop with Windows 8 that shows that it is connected to the wifi (or LAN) but it does not connect to the internet. When I reboot in Safe Mode then I can access internet without any problem. Any ideas why this happenes? Thank you!

I tried all the tools like Adwcleaner, Malewarebytes, ZHP cleaner, etc. nothing helped :(
 


Trouble

Noob Whisperer
#2
Hello and welcome to the forum.
My usual suggestion to address this type of problem is by performing a "Clean Boot" as described here
http://support.microsoft.com/kb/929135

When your machine works properly in safe mode but does not under normal boot mode then it is usually due to some third party software application, process or service that is causing it to misbehave.
Finding the offender can be somewhat laborious, time consuming and frustrating but generally speaking there's no magic bullet and you'll need to do the work.
 


#3
OH thank you thank you thank you !!! :) :) :)
it worked!!!
 


Trouble

Noob Whisperer
#4
OH thank you thank you thank you !!!
it worked!!!
Well that is good news, but......
It worked, in what sense?
That would have been the fastest bit of troubleshooting I've seen lately, if you've already completed the entire process, found the offending culprit and dealt with it specifically and only it.
Performing the steps in the initial Clean Boot process will generally help set things straight as you're turning off Start Up items and stopping NON-Microsoft services, however.....
That is when the work starts. Putting things back that you may need (maybe), one by one to identify the bad guy.

If you did in fact truly figure it out that fast....
First of all I'll extend a "congratulations" and a "good work".
AND
Ask, which particular program, process or service was it? As that information may very well help others with similar issues.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.