Language Bar on top, always when installing programms

Discussion in 'Windows 7 Help and Support' started by BobDobalina, Jun 25, 2015.

  1. BobDobalina

    Joined:
    May 30, 2015
    Messages:
    119
    Likes Received:
    3
    Hello,

    I just have a fresh windows 7 on on harddrive here, installed like i always do, but this time i have a weird problem. always when i install a programm (doubleclick the exe), on the top of the monitor pops up the language bar. never had that before and I want it to go away forever. I already removed it from taskbar but it has no changes.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Hi Bob,
    yeah the language bar annoys me too..

    Follow my screenshots below on how to hide it:
    lang bar 1.

    lang bar 2.

    Hope that helps..
     
  3. BobDobalina

    Joined:
    May 30, 2015
    Messages:
    119
    Likes Received:
    3
    Hi,

    it looks different on my computer. I posted the things that look similar. But I still have the bar on top, when i try to install programms and i am asked for user account control. when i cleck yes (or no) it dissapears.. but I never had that before like I said and that confues me.

    BTW: I love u for helping me so much <3
     

    Attached Files:

  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Bob can you take a screenshot of the actual language bar, thanks.
     
  5. BobDobalina

    Joined:
    May 30, 2015
    Messages:
    119
    Likes Received:
    3
    Screenshot doesn't work, so I quickly made a photo with my smartphone. I marked that annoying thing.
     

    Attached Files:

  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Hi Bob,
    here is a screenshot of the language bar and how to use it to get to the settings I outlined above. The reason yours looks so different is because you've applied so form of theme. If I'm correct your using windows 7? Which if you are then try changing it back to it's default look. My Deutsche isn't so good either:
    lang bar 3.
     
  7. BobDobalina

    Joined:
    May 30, 2015
    Messages:
    119
    Likes Received:
    3
    No that doesn't help. The settings bar is also not in mine version. What the hell is this?
     
  8. BobDobalina

    Joined:
    May 30, 2015
    Messages:
    119
    Likes Received:
    3
    Hello, I found a solution of the problem. Not sure if this is a bug, because I never ever had that before in Windows 7, but this time the following steps have to be done:
    from: http://www.pretentiousname.com/UACLangBar/
     
  9. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    I wouldn't say it is a bug. It's more like an abnormality of Windows. I have the same kind, my Windows is installed US English, but my native language is Finnish, though Swedish actually, I'm a part of the Swedish speaking minority in Finland. Sometimes the language bar appears. No need to be concerned.
     

Share This Page

Loading...