My folders open out of the screen

Discussion in 'Windows 7 Help and Support' started by lmjai, Nov 22, 2009.

  1. lmjai

    lmjai New Member

    Joined:
    Nov 22, 2009
    Messages:
    10
    Likes Received:
    0
    My folders open out of the desktop, when i try to minimize and maximize them it seems they go past the right side of the screen and I dont know how to move them back.

    ==> It was the multi-display problem

    Thanks everyone for assistance.
     
    #1 lmjai, Nov 22, 2009
    Last edited: Nov 23, 2009
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    What is your screen resolution, is it a standard 4:3 or 16:9? Does it happen only after you change the screen resolution ?

    ( It's not an unusual behavior if you lower your screen size and get some windows stretching out of screen, simply resize them and they will fit, Maxed window stretched out of screen > Resize it > Maximize it > It'll fit )
     
  3. lmjai

    lmjai New Member

    Joined:
    Nov 22, 2009
    Messages:
    10
    Likes Received:
    0
    my resolution is 1024x768, this started happening after i tabbed from my w3 (640x480) and i cant resize or maximize the folders because i cant even see them, i also tried maxing the resolution 1280x(not remember) but still the folders dissapear to the right.

    Is there a shortcout to maximize the folders? (like alt+something)
     
  4. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    Do you have a second monitor? In your Screen Resolution control panel does it show a second screen? It sounds like your folders are opening in a second monitor.
     
  5. lmjai

    lmjai New Member

    Joined:
    Nov 22, 2009
    Messages:
    10
    Likes Received:
    0
    options show there are 2 displays but i only have 1 "syncmaster" the other one is "display device on:composite", my gpu is nvidia geforce 5200 fx latest drivers
     
  6. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    Ok, try this.

    In the Screen Resolution control panel click on your monitor.
    In the Multiple displays window select: Show desktop only on (1 or 2, whichever is the right one).
    Click Apply then Ok.

    I don't know if it will want a restart or not but just do what is required. Maybe that will fix it.

    Edit: The first step I mentioned might not be required. You'll just need to take note of which one is the right one.
     
    #6 stueycaster, Nov 22, 2009
    Last edited: Nov 22, 2009
  7. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I recall this from years ago.

    Move an resize the windows in the spot you'd like it by dragging the sides, top, and bottom with the mouse, then choose Fille > Exit, DO NOT close it with the red X

    It shoukd now keeps that posistion when restarted.
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    F11 will maximize windows, but the extra display is more that likely your problem. Is this a laptop, do you have it set to expand to an external display. Maybe tapping the where to display buttom might help. Maybe just going to screen resolution and using the drop down box to only show one monitor or duplicate monitor.

    I looked in Keyboard shortcuts for moving a window, but cannot see one.
     
  9. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    This is normal :





    WIN key + Up key - maximizes your active window
    WIN key + Down key - restores the window's size

    Also try Wn+Left/Right

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Win + keyboard arrow keys is a new remarkable feature of Windows 7.
     

Share This Page

Loading...