New monitor- HDMI is faded but VGA looks fine- why?

Hi, I was wondering if someone could help me with a display problem (or at least tell me what might be going on).
I just bought a Acer S231HL LCD monitor for my desktop (Gateway SX2850-01).
When attached with the VGA cable, the colors look fine. The blacks are deep and the colors bright. However, when I switch to HDMI, the black background looks grey, almost as if the brightness is too high. All of the other colors look washed out as well.
I have tried changing the settings (brightness, contrast etc) in the control panel settings, as well as through the monitor, but nothing helps. If I lower the brightness all the way, everything turns dark, but the background is still grey!
I looked for an updated driver, but could not find one.
I have also tried a new HDMI cable, but that did not work either.
It is driving me crazy that I can only use this with VGA!

Thank you for any help you can offer!

Also, check your refresh rate. Sometimes it needs to be reset to 60 hz or changed to 75 hz. Do you have all the latest MS updates as well?

Thanks for the ideas Bassfisher,
I updated the chipset drivers and all other updates are current as well. The problem is still there however. I took a picture to try and illustrate it better. On the left is the new monitor (HDMI) and on the right is my old monitor (VGA). In reality it doesnt look quite as bad as it shows in the picture.
If I connect the new monitor with VGA, it looks fine.
Any other ideas?

Thanks again IMG_1026a.jpg


Excellent Member
Microsoft Community Contributor
I have been wanting to get into finding out what the differences between a DVI and HDMI video really are. I already know about the sound and the Control channel, but on two systems I have with onboard Intel video, the DVI connection will fit the monitor/TV fine, but the HDMI will have to be adjusted to fit. And the scaling required is fairly substantial. Also, the text is a little blurry using the HDMI but clear using DVI.

I can change from DVI to HDMI using a GTX 480 card (another system and monitor) and do not notice any differences.

As bassfisher6522 mentions, there are probably HDMI specific drivers for your system and possibly the monitor. But if those are installed, you may need to adjust the output to get what you want.

The HDMI cable may also be involved, but basic video is not much of a demand.


Excellent Member
Microsoft Community Contributor
I just went to the Intel site to check on the situation with my HDMI output not being scaled correctly. In the forum I found others with the same problem. On poster stated he had spoken with Intel yesterday and was told they knew about the issue and a driver update will be provided--someday...

I don't post this because you might have an Intel chipset, but to show the DVI and HDMI outputs are different and the driver might be involved in the problem.

After spending more time with Acer customer support, I have given up and am returning the monitor. I never did have a chance to connect a different computer with HDMI to it see where the problem was. Im going to try an ASUS next.
Thanks again for all of your help!

Update: I exchanged the Acer for an Asus VS247H-P monitor. I thought a different brand might work. The black levels were still blown out though. I finally found the fix in this thread
Intel Integrated HD Graphics Black Level Setting [Text View] - AVS Forum
The solution is to create a custom setting that uses same as the default except with full quantization.

Wow...boy I'm glad you got that fixed. That was some good detective work there....nice job.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.