"No Audio Output Device is Installed"

#1
I have been having problems with my laptop and there seems to be no way that I know of to solve the problem. I cannot run any programs that require sounds and the sound icon displays an "x" over it. I have already tried all the posted solutions about updating the sound driver, downloading a new driver, and I have even restored my computer back to its' factory settings. The sound system on my ASUS X44H laptop does not seem to work.
 


badrobot

Senior Member
#2
If you have tried everything, try Repair Install. Google it up. There are lots of tutorials to do system repair on Windows 7. Good luck!
 


Pauli

Extraordinary Member
Premium Supporter
#3
Agree with badrobot, plus: there's always the possibility of a hardware problem. If it still has warranty, take it to the retailer, or some service.
 


#4
There really isn't a way to fix this problem. I don't want to spend 20 to 30 dollars on a system recovery disk for my laptop, so I'm getting a better laptop.
 


Fixer1234

Senior Member
#5
This is at the level of "Did you check to make sure it is plugged in?", but I have seen people go nuts checking for the underlying problem and the issue was that they had accidentally put the sound on mute. On my computer, the sound icon gets an X when it is on mute. There are several locations where you can disable the sound through a setting. If you didn't already check those, it's worth a look before you buy a new computer. If you are getting a message that "No Audio Output Device is Installed", it's not that.
 


Pauli

Extraordinary Member
Premium Supporter
#6
Good point, Fixer. One should always start with the easiest part... :up:

Like we have a saying, Don't go fishing further than the sea.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.