Non-Working Programs

#61
dont use AVG. it just messes up and doesnt do anything.:mad:
 


#63
  • WAMP Server 2.0x
  • K-Lite codecs don't show subtitles anymore
WAMP is working fine. I got the problem at first. I could trouble shoot it. Some of the uncompatible programs are the one making block the WAMP 2.0 from running on windows 7 PC.
Skype
NOD32
& Some of the other firewall and antivirus programs.
check the below link for a trouble shoot with skype.
WAMP 2.0 is not working with windows 7 beta ? (solved) | encodez
I hope it could help you.
 


#64
I can indeed verify that a lot of image mounters don't appear to get installed or work and that Virtual Clone drive is a good replacement for Daemon Tools or Magiciso as far as you're depending on mounting possibilities. :D
I have it installed and it works fine for me, I don't have any problems at all with this program. :confused:
I use Gizmo, works great too :)
 


#65
MasterCook 8 recipe software. It worked for a while, then jammed up. Won't re-install or uninstall either. I can't get it off the programs list in the control panel.

:frown:
 


#66
Installs

I have almost everything working using the previous OS versions options. Since most of my programs are from XP Pro I have been using that option and have SpyBot S&D, a-square anti malware, MalwareBytes working. I have not tried my computer forensic programs because I already know they will not work because they will not work on Vista. None of the companies upgraded for Vista for forensics because none of the users upgraded to Vista. Vista was a complete mess for running forensic programs so I never went that route.

Printer, scanner, iomega external drive and my LG blue ray all work but using the previous OS option putting drivers in and software. Since there are not many drivers made for 7 yet there is no other option except to use previous version drivers from Vista or XP.
 


#67
kiss h.264 goodbye

Megui, Handbrake, Nero Recode, Imtoo, and VLC Media Player's x264 encoding option. None of these work.

-------------

Win7 x86 Build 7000
Phenom 9850
4Gb Corsair 1066Mhz
2 Sapphire 4850's in Crossfire
 


#68
x64 -

Aim 6.9Beta works. (I noticed someone couldn't get AIM to run.)


Non-working:

Urban Terror - Will run, but picture and sound glitch very badly. When I try to run in compatibility mode, the program will not launch at al.

Sony Acid 6.0 Professional - Program will run in compatibility mode, but glitches badly. Library will not run at all.
 


#69
try using pidgin it works fine in 7
 


#70
I have yet to find any messengers that don't. Xfire, AIM, Trillian, Pidgen, MSN... they all work. They don't even need to be run in compatibility mode.
 


#71
Outpost Antivirus 64bit. BSOD and requires Safe Mode to uninstall to get WIN 7 to post without BSOD. I Still can't get Java to install either! Fallout 2 installs and runs fine but there is no Icon in Games and no entry under All Programs at all. Made a shortcut from Program Files (x86). Every thing else seems to work.
 


#72
Itunes

it crashes when starts up and cancels internet connection and have to restart pc to fix it?
 


#73
Are you talking about OutPost.? It BSOD's the seconds it finishes loading. When I try to download Java I get an error on the website that says the download failed. When I try to do the manual download from Java's site THe page errors out error 404.
 


#74
warrock isnt working,
the game called Combat Arms. This has an issue. You start the game from icon. Before you start teh game you change it to be compatible for windows XP or Vista. And run as administrator. So it has every permission needed to play.
You start it. it loads its GameGuard or what ever firm is protecting the game from cheaters.
Then it disappears. It exists as a process, but you cant close it, or do anything with it. And in some while it crashes the computer.
But if you try to start the game again. Then it opens. And works fine. MMeanwhile 2 of engine.exe's exist in the process menu at the Windows Taskbar.
Ive seen lots of other misunderstandings between windows 7 and other programs. But if you cant find the solution here, search the solution for the problem. For windows vista. Its system is almost the same.
 


#75
MasterCook 8 recipe software. It worked for a while, then jammed up. Won't re-install or uninstall either. I can't get it off the programs list in the control panel.

:frown:
try revo uninstaller and uninstall MasterCook using that. You may have to install it using a previous windows version option in 7.

oops forgot the link: Revo Uninstaller Freeware - Uninstall Software, Remove Programs, Solve uninstall problems
 


Last edited:
#76
Well i start downloading Combat arms,but it wont start downloading(stucks to 0%), Has anybody solved this problem? Im using Build 7077.

:frown:
 


#77
Games and Other Software

Are we talking 64 or 32 bit programs? Doing video games in 7 requires adjustments to Windows 7 security whether downloading, installing or playing. Also by chance does anyone have BitLocker enabled? Remember the RC is the Ultimate version which has BitLocker included.

Try downloading the games using Firefox and not Internet Explorer.

Also noted there is another security flaw in 7 and it involves the kernel and gaining access to it. Enabling BitLocker blocks this or creating rules in the Firewall. Its the BootKit Code targeting Windows 7. You can read about it at this location:

Researchers Release Bootkit Code Targeting Windows 7

I am further researching this to see if it involves both 32 and 64 bit versions. Why researchers release code before giving MS a chance to fix it is beyond my beliefs in computer security.
 


#78
Nero 9 compatibility

I had trouble using Nero Recode with Windows 7 it hung at the final recoding step. I Googled for a fix but I couldn't find one so I figured it might be a problem with resources as Win 7 Ultimate uses a lot of graphical resources. So I tried disabling Aero and a few other eye candy effects. Now WIndows flys faster than XP and Nero works again.
 


#79
ACDsee Photo Manager 2009 won't install, compatibility issue.

Tried everything, run as Administrator and Vista and XP compatibility modes :(

This is the only thing I really need to run that hasn't I need it to import my scans :(
ACDSee 2 Pro and 2.5 pro worked on W7 beta for me but with the update to W7 build 7100 I can get ACDSee 2 Pro to work for me but if I install the update ACDSee 2.5 Pro it overwrites the previous version but will not open at all. Message is that it is unable to find the database. I have no help from ACDSee except to say "ACDSee Pro 2.0 or Pro 2.5 are not certified or supported with Windows 7."

Where do I go from here as I need this program.

Any help would be gratefully accepted.
 


#80
remote desktop for Mac 2 not working

RealVNC Enterprise Viewer doesn't work in Windows 7.

Code:
setReflected: This function is not supported on this system. (120)
remote desktop for Mac 2 not working just like VNC
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.