Opening Videos folder crashes Windows Explorer

Discussion in 'Windows 8 Help and Support' started by MrsVPoppins, Dec 10, 2014.

  1. MrsVPoppins

    MrsVPoppins New Member

    Joined:
    Dec 10, 2014
    Messages:
    4
    Likes Received:
    0
    A couple of months ago I had an issue with Windows Explorer crashing when I tried to open the Videos folder. After much research and help from other forums it turned out to be a dodgy windows update, KB297519. Once this was manually removed I was able to access my videos folder again and the crashing stopped. Since then on occasion the update has been reinstalled, the problem returned and I just uninstalled and all was well again.

    The problem is back and the update is not installed on my pc so I don't know what to do now. The files are not corrupt, I have loaded them on to a external hard drive and they all open fine on another laptop. The only thing that fixed the problem before was removing this update. I have around 10 video files that will crash explorer when I try and play them. Sometimes just opening the Videos folder or changing view is enough to crash the folder.

    I did loads of tests when I had this issue before, doing scannow, changing the folder to optimise for general items and not video worked for some but not me. The only thing that worked was this update being removed.

    Any ideas?

    Thanks
     
  2. whs

    whs Extraordinary Member

    Joined:
    Sep 17, 2009
    Messages:
    1,541
    Likes Received:
    106
    If those are .mp4 files, run them with VLC. I have the same problem.
     
  3. BurrWalnut

    BurrWalnut Extraordinary Member

    Joined:
    Nov 14, 2008
    Messages:
    97
    Likes Received:
    13
    As you get the message when accessing Folders that contain pictures/videos, it can sometimes be cured by going to Folder Options > View Tab and put a tick in ‘Always show icons, never thumbnails‘.
     
  4. MrsVPoppins

    MrsVPoppins New Member

    Joined:
    Dec 10, 2014
    Messages:
    4
    Likes Received:
    0
    Thanks, when it happened the first time I tried VLC and that didn't work. I've also tried the folder options and that didn't work either. The files are Quicktime Movie files, as are many others that open fine. I also have MP4 files that all open and play fine.

    The only thing that worked was removing that specific update. Im 100% certain it started happening after some windows updates were downloaded. Now the update isn't there anymore I've no idea how to resolve the issue.

    Thanks
     
  5. BurrWalnut

    BurrWalnut Extraordinary Member

    Joined:
    Nov 14, 2008
    Messages:
    97
    Likes Received:
    13
    It is sometimes caused by a third-party extension. ShellExView can be useful to see which shell extensions have been introduced into Explorer. Read about it then scroll down near to the bottom to download the x86 (32-bit) or x64 (64-bit) version here http://www.nirsoft.net/utils/shexview.html

    When you run it, click or tap on the column labelled Company to alphabetically sequence the entries. You have to assume that the Microsoft entries are bona fide, so concentrate on the third-party entries. Is there anything listed that is either unnecessary or unknown? If so, highlight it and click or tap the red spot (top left) to disable it. There shouldn’t be too many of them but you may find it easier to disable them all, then re-enable them (green spot) one at a time and try File Explorer until the culprit is found.
     
  6. MrsVPoppins

    MrsVPoppins New Member

    Joined:
    Dec 10, 2014
    Messages:
    4
    Likes Received:
    0
    Thanks. Just tried that, disabled everything that wasn't Microsoft and no joy. Still crashes.
     
  7. BurrWalnut

    BurrWalnut Extraordinary Member

    Joined:
    Nov 14, 2008
    Messages:
    97
    Likes Received:
    13
  8. MrsVPoppins

    MrsVPoppins New Member

    Joined:
    Dec 10, 2014
    Messages:
    4
    Likes Received:
    0
    Thanks, I work through cause and solution 2 and rebooted and sadly explorer still crashes. Grrrr.
     

Share This Page

Loading...