something really strange and i need help

Discussion in 'Windows 7 Help and Support' started by weker, Apr 10, 2010.

  1. weker

    weker New Member

    Joined:
    Apr 10, 2010
    Messages:
    30
    Likes Received:
    0
    2010-04-10 20:04:03, Info CBS Scavenge: Begin CSI Store
    2010-04-10 20:04:03, Info CSI 0000000a Performing 1 operations; 1 are not lock/unlock and follow:
    Scavenge (8): flags: 00000017
    2010-04-10 20:04:03, Info CSI 0000000b Store coherency cookie matches last scavenge cookie, skipping scavenge.
    2010-04-10 20:04:03, Info CSI 0000000c ICSITransaction::Commit calling IStorePendingTransaction::Apply - coldpatching=FALSE applyflags=7
    2010-04-10 20:04:03, Info CSI 0000000d Creating NT transaction (seq 2), objectname [6]"(null)"
    2010-04-10 20:04:03, Info CSI 0000000e Created NT transaction (seq 2) result 0x00000000, handle @0x228
    2010-04-10 20:04:03, Info CSI 0000000f@2010/4/10:19:04:03.875 CSI perf trace:
    CSIPERF:TXCOMMIT;39900
    2010-04-10 20:04:03, Info CBS Scavenge: Completed, disposition: 0X1
    2010-04-10 20:04:03, Info CSI 00000010@2010/4/10:19:04:03.876 CSI Transaction @0x1615b0 destroyed
    2010-04-10 20:04:03, Info CBS Reboot mark refs: 0
    2010-04-10 20:04:03, Info CBS Idle processing thread terminated normally
    2010-04-10 20:04:03, Info CBS Ending the TrustedInstaller main loop.
    2010-04-10 20:04:03, Info CBS Starting TrustedInstaller finalization.
    2010-04-10 20:04:03, Info CBS Ending TrustedInstaller finalization.
    2010-04-10 23:29:41, Info CBS Starting TrustedInstaller initialization.
    2010-04-10 23:29:41, Info CBS Loaded Servicing Stack v6.1.7600.16385 with Core: C:\Windows\winsxs\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7600.16385_none_655452efe0fb810b\cbscore.dll
    2010-04-10 23:29:41, Info CSI 00000001@2010/4/10:22:29:41.361 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7fef380e9a1 @0x7fef62e8755 @0x7fef62b2ac7 @0xff2ee94c @0xff2ed769 @0xff2edaff)
    2010-04-10 23:29:41, Info CSI 00000002@2010/4/10:22:29:41.361 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7fef380e9a1 @0x7fef633500e @0x7fef6301504 @0x7fef62b2b9d @0xff2ee94c @0xff2ed769)
    2010-04-10 23:29:41, Info CSI 00000003@2010/4/10:22:29:41.361 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7fef380e9a1 @0x7fefae18728 @0x7fefae18856 @0xff2ee444 @0xff2ed7ae @0xff2edaff)
    2010-04-10 23:29:41, Info CBS Ending TrustedInstaller initialization.
    2010-04-10 23:29:41, Info CBS Starting the TrustedInstaller main loop.
    2010-04-10 23:29:41, Info CBS TrustedInstaller service starts successfully.
    2010-04-10 23:29:41, Info CBS SQM: Initializing online with Windows opt-in: False
    2010-04-10 23:29:41, Info CBS SQM: Cleaning up report files older than 10 days.
    2010-04-10 23:29:41, Info CBS SQM: Requesting upload of all unsent reports.
    2010-04-10 23:29:41, Info CBS SQM: Failed to start upload with file pattern: C:\Windows\servicing\sqm\*_std.sqm, flags: 0x2 [HRESULT = 0x80004005 - E_FAIL]
    2010-04-10 23:29:41, Info CBS SQM: Failed to start standard sample upload. [HRESULT = 0x80004005 - E_FAIL]
    2010-04-10 23:29:41, Info CBS SQM: Queued 0 file(s) for upload with pattern: C:\Windows\servicing\sqm\*_all.sqm, flags: 0x6
    2010-04-10 23:29:41, Info CBS SQM: Warning: Failed to upload all unsent reports. [HRESULT = 0x80004005 - E_FAIL]
    2010-04-10 23:29:41, Info CBS No startup processing required, TrustedInstaller service was not set as autostart, or else a reboot is still pending.
    2010-04-10 23:29:41, Info CBS NonStart: Checking to ensure startup processing was not required.
    2010-04-10 23:29:41, Info CSI 00000004 IAdvancedInstallerAwareStore_ResolvePendingTransactions (call 1) (flags = 00000004, progress = NULL, phase = 0, pdwDisposition = @0xcafdb0
    2010-04-10 23:29:41, Info CSI 00000005 Creating NT transaction (seq 1), objectname [6]"(null)"
    2010-04-10 23:29:41, Info CSI 00000006 Created NT transaction (seq 1) result 0x00000000, handle @0x1f8
    2010-04-10 23:29:41, Info CSI 00000007@2010/4/10:22:29:41.361 CSI perf trace:
    CSIPERF:TXCOMMIT;807
    2010-04-10 23:29:41, Info CBS NonStart: Success, startup processing not required as expected.
    2010-04-10 23:29:41, Info CBS Startup processing thread terminated normally
    2010-04-10 23:29:41, Info CSI 00000008 CSI Store 3763248 (0x0000000000396c30) initialized
    2010-04-10 23:29:41, Info CBS Session: 30071037_1342275192 initialized by client WindowsUpdateAgent.
    2010-04-10 23:29:43, Info CBS Trusted Installer signaled for shutdown, going to exit.
    2010-04-10 23:29:43, Info CBS Ending the TrustedInstaller main loop.
    2010-04-10 23:29:43, Info CBS Starting TrustedInstaller finalization.
    2010-04-10 23:29:43, Info CBS Ending TrustedInstaller finalization.
    2010-04-10 23:36:08, Info CBS Starting TrustedInstaller initialization.
    2010-04-10 23:36:08, Info CBS Loaded Servicing Stack v6.1.7600.16385 with Core: C:\Windows\winsxs\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7600.16385_none_655452efe0fb810b\cbscore.dll
    2010-04-10 23:36:08, Info CSI 00000001@2010/4/10:22:36:08.820 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7fee977e9a1 @0x7fee9aa8755 @0x7fee9a72ac7 @0xffb0e94c @0xffb0d769 @0xffb0daff)
    2010-04-10 23:36:08, Info CSI 00000002@2010/4/10:22:36:08.820 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7fee977e9a1 @0x7fee9af500e @0x7fee9ac1504 @0x7fee9a72b9d @0xffb0e94c @0xffb0d769)
    2010-04-10 23:36:08, Info CSI 00000003@2010/4/10:22:36:08.820 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7fee977e9a1 @0x7fef0a88728 @0x7fef0a88856 @0xffb0e444 @0xffb0d7ae @0xffb0daff)
    2010-04-10 23:36:08, Info CBS Ending TrustedInstaller initialization.
    2010-04-10 23:36:08, Info CBS Starting the TrustedInstaller main loop.
    2010-04-10 23:36:08, Info CBS TrustedInstaller service starts successfully.
    2010-04-10 23:36:08, Info CBS SQM: Initializing online with Windows opt-in: False
    2010-04-10 23:36:08, Info CBS SQM: Cleaning up report files older than 10 days.
    2010-04-10 23:36:08, Info CBS SQM: Requesting upload of all unsent reports.
    2010-04-10 23:36:08, Info CBS SQM: Failed to start upload with file pattern: C:\Windows\servicing\sqm\*_std.sqm, flags: 0x2 [HRESULT = 0x80004005 - E_FAIL]
    2010-04-10 23:36:08, Info CBS SQM: Failed to start standard sample upload. [HRESULT = 0x80004005 - E_FAIL]
    2010-04-10 23:36:08, Info CBS SQM: Queued 0 file(s) for upload with pattern: C:\Windows\servicing\sqm\*_all.sqm, flags: 0x6
    2010-04-10 23:36:08, Info CBS SQM: Warning: Failed to upload all unsent reports. [HRESULT = 0x80004005 - E_FAIL]
    2010-04-10 23:36:08, Info CBS No startup processing required, TrustedInstaller service was not set as autostart, or else a reboot is still pending.
    2010-04-10 23:36:08, Info CBS NonStart: Checking to ensure startup processing was not required.
    2010-04-10 23:36:08, Info CSI 00000004 IAdvancedInstallerAwareStore_ResolvePendingTransactions (call 1) (flags = 00000004, progress = NULL, phase = 0, pdwDisposition = @0xbcfb50
    2010-04-10 23:36:08, Info CSI 00000005 Creating NT transaction (seq 1), objectname [6]"(null)"
    2010-04-10 23:36:08, Info CSI 00000006 Created NT transaction (seq 1) result 0x00000000, handle @0x1f8
    2010-04-10 23:36:08, Info CSI 00000007@2010/4/10:22:36:08.867 CSI perf trace:
    CSIPERF:TXCOMMIT;690
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I do not see anything on this readout that looks like you ran a System File Check...

    Are you sure you ran it from an Administrative command prompt? When you ran it, did it go from 0% to 100% verifying integrity and took several minutes?
     
  3. weker

    weker New Member

    Joined:
    Apr 10, 2010
    Messages:
    30
    Likes Received:
    0
    reinstalling did not work i will try the scan again and this time i will copy more

    i rescaned now and it says its fine what is this problem caused by
    this is mental
    could it be something i cilked while i was mod
    or something could have happend if i was in files

    god dam this is a evil mystery
     
    #23 weker, Apr 11, 2010
    Last edited: Apr 11, 2010
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    What do you mean reinstalling did not work? Are you saying you did a repair install and it did not fix your problems?

    How about attaching a snipping tool picture of your Disk Management Window.

    To be truthful, I am running out of ideas...unless you have a bad drive or setup corrupting your system....
     
  5. weker

    weker New Member

    Joined:
    Apr 10, 2010
    Messages:
    30
    Likes Received:
    0
    i put the windows 7 disk in and ran it, clicked upgrade and just let it run
    how do i get "snipping tool picture of your Disk Management Window"

    one thing i have picked up on other then my guest account is still fine is the fact that i can open file fine in the documents and computer but it is only the things in the taskbar and desktop shotcuts, could this be a problem with the computer trying to navigate to the correct file (i have no idea how much of that could be possible)

    i will contact dell and see if they can enlighten me
     
    #25 weker, Apr 12, 2010
    Last edited: Apr 12, 2010
  6. weker

    weker New Member

    Joined:
    Apr 10, 2010
    Messages:
    30
    Likes Received:
    0
    since talking to dell they seem reluctant to tell me but they think it is a software problem so my warrent does not cover it so i would have to fork out 59 pound to fix and if the problem occurs again

    however antechs say they will have a look for around 30 pounds and they think it may be due to the tojan virus they i saw

    meanwhile my friend thinks that the problem lies in my computer documents some where, eg some miss click or file cahnge or something to cause this, he dismisses the trojan could cause the problem due to something like they dont do that.
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Weker, have you tried pressing F8 whilst booting and then choosing 'last good known config'?
     

Share This Page

Loading...