Sound just disappears...

Discussion in 'Windows 7 Hardware' started by MrSpiffdifilous, Mar 5, 2009.

  1. MrSpiffdifilous

    MrSpiffdifilous New Member

    Joined:
    Mar 5, 2009
    Messages:
    18
    Likes Received:
    0
    I have run into an issue where the sound from whatever program I'm using just disappears occasionally. It seems like its after about 30 minutes to an hour. When I switch out of the program to see if the volume has been turned down automatically(as I've read can happen) i find that the volume is at max, and the meter is showing that there is sound, but theres nothing coming out of the speakers. Sometimes, but not always, Windows sounds still work but things like Winamp, iTunes, games and Firefox have no sound...

    I can't figure this out and it's getting a bit annoying. any thoughts? My specs are listed below, but let me know if I missed something.
     
  2. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    have you tried the windows 7 support pack from the creative site?
     
  3. MrSpiffdifilous

    MrSpiffdifilous New Member

    Joined:
    Mar 5, 2009
    Messages:
    18
    Likes Received:
    0
    No, I wasn't aware there was such a thing. Thanks for the response. I'll go find that right now.\

    Update:

    No beta drivers for my card yet but it is planned for this quarter...they have 3 weeks
     
    #3 MrSpiffdifilous, Mar 6, 2009
    Last edited: Mar 6, 2009

Share This Page

Loading...