Strange file access permission issue

This is because of Fast Startup in Windows. Changing the permissions or mount points in Linux will get nowhere. It occurs regardless of the HDD and memory, Linux distribution, or desktop environment. When Windows is hibernated or shut down with Fast Startup enabled, a write-protection error appears when attempting to use Windows' NTFS partition from Linux. The only solution is to shut down Windows properly by holding the Shift key while clicking Shut Down. Once Windows is shut down correctly, it just works properly.

To disable Fast Startup, which also increases startup time from 20 seconds to 110 seconds (in a 5400rpm virtual machine), right-click the battery icon in the taskbar, click Power Options, click "Choose what the power buttons do" in the left sidebar, choose "change settings that are currently unavailable", and uncheck Slow Startup.
 

anotherwindowsuser

Well-Known Member
To disable Fast Startup, which also increases startup time from 20 seconds to 110 seconds (in a 5400rpm virtual machine), right-click the battery icon in the taskbar, click Power Options, click "Choose what the power buttons do" in the left sidebar, choose "change settings that are currently unavailable", and uncheck Slow Startup.

I don't have a battery icon, would this be because its a mains power pc?
 
I don't have a battery icon, would this be because its a mains power pc?
Yes, I was too dumb to consider if there was no battery icon.
It's under Control Panel > Hardware and Sound > Power Options > System Settings

If it's easier to use Command Prompt, or if the setting does not exist in Control Panel
reg add HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session" "Manager\Power /v HiberbootEnabled /t REG_DWORD /d 0 /f
 
Top