Taskbar bug on 7100

#1
Just checking if anybody else has this. I normally put the taskbar at the top of my screen. This time i notice that after i have set it to the top, restart the system and the taskbar look weird. I've attached a picture cos i don't know how to describe it.

There is an extra transparent layer that is bigger than the taskbar thus covering the "X" button and titles at the top.

Anybody else having this bug and anyway to fix it? U don't get this if you keep the taskbar at the bottom.
 


#2
thats a good bug, not many people would buy windows 7 if that happened

you should wait till next wednesday since most people will have the RC (build 7100) by then
 


#3
That is a bug that will most likely be fixed by the RTM or final version if not before.. If it is indeed a bug and not just something to do with your gpu/drivers.. ;) I've not noticed that happening and I'm running the RC.. that's why I said it could be your gpu or drivers.. :)
 


#4
This happened to me, too. I fixed it, though. All I did was reposition the taskbar on another side of the screen, enabled/disabled the big icons again, and put the taskbar back to my desired position. You may have to reboot.
 


#5
That is a bug that will most likely be fixed by the RTM or final version if not before.. If it is indeed a bug and not just something to do with your gpu/drivers.. ;) I've not noticed that happening and I'm running the RC.. that's why I said it could be your gpu or drivers.. :)
Yes, I've noticed when I had deleted my drivers - that problem fixed after reboot. But no one can work without normal screen resolution, yeah? :)

This happened to me, too. I fixed it, though. All I did was reposition the taskbar on another side of the screen, enabled/disabled the big icons again, and put the taskbar back to my desired position. You may have to reboot.
After rebooting those shadow appears again:(
 


#6


OK i am testing this from my desktop PC (GPU: ATI Radeon X1300) running 7100 64-bit and when i put my task-bar up, a left empty one show??? when i put it left, it will show empty one up (very annoying).

I tested again this time drag it direct from down to up, and it's OK.

I will try from my laptop later today.

How MS ship RC with such bug, or is it related to the Graphic card.
 


#7
It really sounds more like it's a gpu problem... ;) I've done everything I can think of to get it to do what it's doing to you and it won't happen.. that's what makes me believe it's a gpu issue and not a bug within Windows 7.. I could be wrong.. but I really think it's a gpu issue.. ;)
 


#8
It really sounds more like it's a gpu problem... ;) I've done everything I can think of to get it to do what it's doing to you and it won't happen.. that's what makes me believe it's a gpu issue and not a bug within Windows 7.. I could be wrong.. but I really think it's a gpu issue.. ;)
Most certainly not a GPU-issue.
I have the same two bugs on my laptop. (Intel GMA 950).

Send feedback to Microsoft. Let them know about this problem.

How to recreate the first bug:
1. Let your taskbar be positioned on the bottom of the screen.
2. Right-click taskbar and choose "Properties".
3. Change "Taskbar location on screen" to "Top".
4. Click "Apply"
5. Change "Taskbar location on screen" to "Left".
6. Click "Apply"
7. Volia! Shadow and blur is left on the top of the screen.

The second bug is just as easy to recreate. Just let the taskbar me postioned on the top of the screen with large icons. Then change to small-icons. Voila...
 


#9
Yes, I've noticed when I had deleted my drivers - that problem fixed after reboot. But no one can work without normal screen resolution, yeah? :)
That is very true... ;) I apologize for not being able to help more.. I'll do some research though and see what I can find that may help... :) I'll report back if I find anything...
 


#10
I have the same problem.
 


TMH

New Member
#11
Those two bugs can also be found in version 7077.
 


reghakr

Essential Member
#12
It will go awaY AS SOON AS YOU UPDATE YOUR GRAPGHIICS DRIVER TO THE wINDOWS 7 wdm UPDATe from Windows Update.
 


kyo

New Member
#13
Updating it doesn't seem to work.
Mine seems to be fixed after the update but the moment you restart your computer the problem occurs again.

Edit : There's a way to fix this but to to this everytime I boot up my PC is irritating

-Right click empty space on taskbar and deselect "lock the taskbar"
-Drag taskbar to bottom of screen
-Right click empty space on taskbar and select 'properties'
-change taskbar location to 'top'/'left'/'right'
 


davehc

Essential Member
Premium Supporter
#14
It is not a true Microsoft bug. It is, as radenight suggested, related to graphics drivers in association with Aero. From what I read on Technet forums, if you switch off Aero, the problem will go away.??
I would suggest you file a bug report with Microsoft and your graphics card site. I have done this, and hopefully, before the RTM, an update will follow!
 


#15
Updating it doesn't seem to work.
Mine seems to be fixed after the update but the moment you restart your computer the problem occurs again.

Edit : There's a way to fix this but to to this everytime I boot up my PC is irritating

-Right click empty space on taskbar and deselect "lock the taskbar"
-Drag taskbar to bottom of screen
-Right click empty space on taskbar and select 'properties'
-change taskbar location to 'top'/'left'/'right'
You don't even have to do that, just leave your taskbar unlocked. When you boot drag it to the right or down and then (you don't even have to unclick it) back to the top. The extra width will be gone.

I think we should start a list of video cards/drivers its doing this with. Here's mine:

Geoforce 7300 LE, (Pre-release) WDDM 1.0 drivers
Windows 7 Build 7100, x64

Also, my laptop

Mobil Intel(R) 4 Series Express Chipset Family, Vista x64 drivers and WDDM (Pre-lease) 1.1
Windows 7 Build 7100, x64
 


reghakr

Essential Member
#16
You stated your Desktop PC has a ATI Radeon X1300.

What is the make a model on your laptop?

Also, try hitting the F8 key (may be different on other manufactures machines) to bring up the screen where you get an option for Safe Mode.

Start your notebook in Safe Mode, wait till Windows fully loads, then restart normally.

This usually resets the taskbar to it's default position
 


TMH

New Member
#17
I believe this problem affects people who have 7077 or have upgraded from 7077 to 7100.

If you've upgraded to 7100 there's a way to correct this, use Regedit.exe to delete the following registry key folder:

HKEY_CURRENT_USER\Control Panel\Appearance\New Schemes
 


reghakr

Essential Member
#18
TMH,

These are binary registry values, something even I usually don't mess with. That's very dangerous territory

Where did you get this registry hack from?
 


#19
TMH,

These are binary registry values, something even I usually don't mess with. That's very dangerous territory

Where did you get this registry hack from?
Probably destroymycomputer.com XD
 


#20
I have a clean install of 7100 and I have the bug. I won't delete those registry values, it seems to be dangerous.

Next, I have an HP laptop - Compaq 6820s with ATI Mobility Radeon 1350 installed.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top