Very unusual problem.

Discussion in 'Windows XP Help and Support' started by b3nz, Feb 6, 2015.

  1. b3nz

    b3nz New Member

    Joined:
    Feb 6, 2015
    Messages:
    1
    Likes Received:
    0
    Hello everyone,

    I'm having a very strange problem (atleast it looks like one for me): when I bootup my computer, only the wallpaper shows. No taskbar, no icons. But the strangest part of this is that when I open up the Task Manager, I can clearly see that there's explorer.exe proccess. If I want to make it work, I need to shut it off and then create a new explorer.exe proccess. It turns on in less than a second, what is strange too: because if afterwards I shut it off again and create a new explorer.exe proccess again, it only turns on in like two or three seconds.

    How can I fix it permanently, to make the taskbar & icons show up at the boot?

    Thanks for any help.
     
  2. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,805
    Likes Received:
    219
    Hi,
    It would be helpful to know exact Make/Model of your computer and whether it's a desktop or a laptop.

    Sounds like you have either a virus or Windows corruption from a failed program or driver.

    Have you installed any new software or hardware in the last month or so?

    When did this problem first start?

    Has this computer every worked properly since you've owned it?

    Answering these questions will help us help you.

    In the meantime, if you have an XP computer which is the sub-forum you posted in, most likely it's due to a failing or failed hard drive. Download the free SEATOOLS program from seagate.com and run BOTH short and long tests. If SEATOOLS returns any errors, your hard drive has failed and must be replaced. It is causing this problem--a very common failure among older XP computers.

    If your hard drive passes SEATOOLS, then a Windows reinstall should fix this problem. I suggest you use Factory Recovery Discs or built-in Recovery Partition to do so, otherwise you have to go with a lengthy driver download and installation process which can take 1-3 days to do and is only for experts.

    Post back and we'll advise you further.

    <<<BIGBEARJEDI>>>
     
  3. Robert Miker

    Robert Miker New Member

    Joined:
    Jan 22, 2015
    Messages:
    24
    Likes Received:
    0
    Sorry guys, I don't have any idea about this.
     
  4. Inception

    Inception Member

    Joined:
    Feb 20, 2015
    Messages:
    29
    Likes Received:
    2
    Back when I ran XP on my old computer (Which is now running Linux and is used as a server) and used it as my primary, I ended up with this same exact problem. Honestly, I don't know how to fix it, I ended up reformatting I believe... Wouldn't advise that, keep looking.

    EDIT: Have you tried fixboot?
     

Share This Page

Loading...