win8 starts in "Administrator" not in my acc.

Trouble

Noob Whisperer
#21
It is probably pretty important to note that with a dual boot system....
You need to make absolutely certain that you are browsing to the correct partition that holds your SAM hive (system32\config) for your Windows 8 installation and not to accidently attempt to edit the XP registry during this process.
 


nichos

Honorable Member
#22
I apologise will read it again.
 


Trouble

Noob Whisperer
#23
OK and that time we really did cross post.
So make sure you read my post immediately above and make certain that you are editing the correct hive
 


nichos

Honorable Member
#24
unfortunately Load & Unload Hive are both grayed out.
 


Trouble

Noob Whisperer
#25
You have to click on
HKey local machine first and then use the file menu.

It's a step in the article
 


nichos

Honorable Member
#26
Load & Unload Hive are grayed out.
 


nichos

Honorable Member
#27
OK I had the Local Machine expanded, now is closed & l.hive works, will post again. Thanx
 


Trouble

Noob Whisperer
#28
Good luck.
And I will repeat make absolutely sure you are browsing to the correct location for the proper hive and if at any time you feel that you have made an error hit cancel and start over.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#29
Hi

Sorry about the issues after disabling the Administrator account, I did say after checking to see that my personal account was shown in User accounts. When I did it it just picked the next account to log into.

Since you can boot into Windows XP it might be easier to just backup everything on your Windows 8 drive that you don't want to lose including your entire Users Folder (which has all your libraries, links etc. in it) and then just do a system refresh or Reset from the DVD.

Mike
 


Trouble

Noob Whisperer
#30
Yes, thanks Mike.
How about we see if he makes any progress with actually saving his system first and then we may be able to see if he has likewise disabled his normal user account before we employ the nuclear option.
 


nichos

Honorable Member
#31
OK now I am there but No. 38 binary value is at 10, shall I change it to 11, Close all & start again to change it back to 10 ?, would that togle it??
 


Trouble

Noob Whisperer
#32
Are you certain that you have the correct SAM hive loaded
10 is enabled or active:yes and 11 is disabled or active:no
in column #2 row #8

What you are seeing leads me to believe that you are not in the correct location for the Windows 8 installation
A dual boot system will usually involve multiple partitions, are you certain that when you browsed to the Windows\System32\Config folder that you went to the correct Windows 8 partition.
 


nichos

Honorable Member
#33
I must be,I am in C:\ windows\system32, & the next partition is my xp's one which has no system32 but, I wll try again.
 


Trouble

Noob Whisperer
#34
Look closely and consider that when booting from the installation media the actual drive designations of C:\ or D:\ are not going to likely be what you are used to seeing normally.
AND
Even the partition containing your XP installation has to have a system32 folder.

Unfortunately I have to run out now for an hour or two. I'll check in later.
Best of luck.
 


nichos

Honorable Member
#35
No problem Mike, I should have gessed.

Thanx all, will go for S.Reset & post again .........nick
 


nichos

Honorable Member
#36
Hellow again patient people.

Dispite your warnings I was in the wrong partition, found the elusive one & changed the 11 to 10 & now with ADMINtr problem over if I could reffer Trouble to your No.8 post copied below, I did the " lusrmgr.msc" & found my acc. Nick, but with my stupidity deleting the Admin acc., I stopped you continuing what I should do next.

I double clicked "Nick" & have in front of me its properties, what is the next step please?

EDIT
I entered a discriprion, clickd "apply" & OK, rebooted but still only ADMIN acc appears. Came back to NICK, in further options oppened Help > How To > Manage Local Users > Disable or Activate > Properties, & I find the "Acc. is Disabled" is not ticked anyway. Where next?

".......My guess is that somehow your account got disabled.
Hold the windows logo key and strike the R key and type
lusrmgr.msc
and hit enter.
Double click the users folder and see if there is a down arrow on your account......"
 


Last edited:

Trouble

Noob Whisperer
#37
Dispite your warnings I was in the wrong partition, found the elusive one & changed the 11 to 10 & now with ADMINtr problem over
Glad to hear that you've at least progressed to this point. Nice work, I know it can be a real pain in the butt.

Using lusrmgr.msc please refer to the attached image and examine the problem account you are referring to as "Nick".
If it disabled you'll need to enable it by unchecking the box.

lusrmgr.PNG
 


nichos

Honorable Member
#38
Thanx ,

maybe I edited my last post after you posted yours above. The edit says I went to your suggestion & my account has no tick in the "acc. disabled", what next.
 


Trouble

Noob Whisperer
#39
There is another means of hiding an account from the welcome screen, by editing the Windows Registry.
I have know idea why or how that may have been accomplished without your knowledge or consent but have a look
Open regedit and go here
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList
If you have such a key and if your account "Nick" is present in the right hand pane then you need to remove it from there.
 


nichos

Honorable Member
#40
Nope, I can get up to Winlogon which has Alt.Shells, Autologon checked & GPExtensions , but no SpecialAccounts\UserList.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.