Windows 7 64-bit enters power save after 20 minutes

#1
Good day. The Acer monitor here on my home-built computer enters power save mode (the power light turns amber) exactly 20 minutes after I last touch the keyboard or mouse. When I am watching movies on my computer, it gets frustrating that I have to move the mouse every so often just so that I get 20 more minutes of uninterrupted viewing time. I would like to know how I can disable this so that the computer does not enter power save mode.

My Windows 7 power settings are already set to High Performance mode, to Never turn off the display and Never put the computer to sleep. Under Advanced Options, Sleep settings are as follows: Sleep after NEVER, Allow Hybrid Sleep OFF, Hibernate after NEVER, Allow wake timer DISABLED. Yet the monitor still goes to power save after 20 minutes.

I have looked at monitor settings, video card settings, and BIOS settings to see if there are any power save options that I could select or change, to no avail. I contacted eVGA (my video card manufacturer) and ASUS (my motherboard manufacturer) about the issue, and both replied that the problem was with the Operating System.

I am thoroughly stumped and have brought this issue up in several support forums, including the official Microsoft answer forums, where the topics have all unceremoniously "died". Hopefully I'll have better luck here.

My version of Windows 7 is Home Premium 6.1.7600 Build 7600. Thanks in advance.
 


#2
so it is just the monitor? analogue or digital port?

you have installed monitor's driver?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
Right click on the desktop and check Personalize-Screen Saver. What time do you show for it? Maybe you have a blank screen saver after 20 minutes.
 


#4
Good day. The Acer monitor here on my home-built computer enters power save mode (the power light turns amber) exactly 20 minutes after I last touch the keyboard or mouse. When I am watching movies on my computer, it gets frustrating that I have to move the mouse every so often just so that I get 20 more minutes of uninterrupted viewing time. I would like to know how I can disable this so that the computer does not enter power save mode.

My Windows 7 power settings are already set to High Performance mode, to Never turn off the display and Never put the computer to sleep. Under Advanced Options, Sleep settings are as follows: Sleep after NEVER, Allow Hybrid Sleep OFF, Hibernate after NEVER, Allow wake timer DISABLED. Yet the monitor still goes to power save after 20 minutes.

I have looked at monitor settings, video card settings, and BIOS settings to see if there are any power save options that I could select or change, to no avail. I contacted eVGA (my video card manufacturer) and ASUS (my motherboard manufacturer) about the issue, and both replied that the problem was with the Operating System.

I am thoroughly stumped and have brought this issue up in several support forums, including the official Microsoft answer forums, where the topics have all unceremoniously "died". Hopefully I'll have better luck here.

My version of Windows 7 is Home Premium 6.1.7600 Build 7600. Thanks in advance.
Could you also check your Power Save settings?

I've attached a picture of what power settings look like and the location in which to find them. Thanks!

You will also see the options for power settings for your display.
 


Attachments

#5
Hi, thanks for everyone's responses.
so it is just the monitor? analogue or digital port?
you have installed monitor's driver?
My video card has two DVI ports and both ports have been checked.
Right click on the desktop and check Personalize-Screen Saver. What time do you show for it? Maybe you have a blank screen saver after 20 minutes.
My Screen Saver is turned off.
Could you also check your Power Save settings?
I've attached a picture of what power settings look like and the location in which to find them. Thanks!
You will also see the options for power settings for your display.
As I wrote in my initial post, my setting is "High Performance", and it is set to never turn off the display and never put the computer to sleep.
 


Mitchell_A

Excellent Member
#6
What's the make and model of your graphics card? Does it have a control panel? Consider checking that out. :)
 


#7
What's the make and model of your graphics card? Does it have a control panel? Consider checking that out. :)
eVGA nVidia GeForce GTS 250. The video card's control panel has no power save options. When I wrote about this issue to eVGA techinical support they said it was an issue with the OS and not with the video card.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#8
Well, you said it is not caused by the power settings and you have not screen saver setup. I do not know if anything else that might cause this.

Maybe a question is in order. What do you have to do to restore the video output, and be specific?
 


#9
Well, you said it is not caused by the power settings and you have not screen saver setup. I do not know if anything else that might cause this.

Maybe a question is in order. What do you have to do to restore the video output, and be specific?
Once the monitor goes to power save, the video output is restored when I move the mouse. Once I move the mouse it takes about three seconds to get the picture back. According to my monitor's manual, this is the amount of time it takes for the monitor to "wake up" from power save.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#10
I will then ask you to set up a screen saver on your system and try it out. On my system, the mouse wakes up the screen saver, the space bar wakes from sleep and possibly hibernate.

See what time is showing for the screen saver, or try changing it to see if it makes any difference.

Since you have stated your setting for Turning off the display in your power settings are not controlling the power save mode, I can think of nothing else that might effect your situation.
 


Last edited:
#11
I will then ask you to set up a screen saver on your system and try it out. On my system, the mouse wakes up the screen saver, the space bar wakes from sleep and possibly hibernate.

See what time is showing for the screen saver, or try changing it to see if it makes any difference.

Since you have stated your setting for Turning off the display in your power settings are not controlling the power save mode, I can think of nothing else that might effect your situation.
I have set up a screen saver in several different time settings. I have tried 30 and 60 minutes but the screen still goes to power save after 20. I have tried smaller times and the screen saver activates, but still after 20 minutes, ditto.
 


RAK

Extraordinary Member
#12
As I am sure you know, the settings labelled "balanced - High performance..etc" are only default plans. They all provide the same functions, abut, with different customisable, defaults.
Personally, as you obviously have the knowledge, I would start agaijn with "Balanced" and work through it again.
But, having wasted space there, I don't think this will solve your problem. Have you looked in the item, "Multimedia settings" in the power management.. It should be set, for your puposes, on "Prevent idling too sleep." may help?
 


#13
As I am sure you know, the settings labelled "balanced - High performance..etc" are only default plans. They all provide the same functions, abut, with different customisable, defaults.
Personally, as you obviously have the knowledge, I would start agaijn with "Balanced" and work through it again.
But, having wasted space there, I don't think this will solve your problem. Have you looked in the item, "Multimedia settings" in the power management.. It should be set, for your puposes, on "Prevent idling too sleep." may help?
I apologize for not responding in a timely manner. Under my Power Management settings, my multimedia settings are set to Prevent Idling to Sleep when sharing media, and Optimize video quality when playing video.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#14
Could there be any settings on the monitor itself for power settings?

You might try the following. I don't think it changes anything you could not change using the normal menus, but just is case something has gotten corrupted, do the following.

Open an administrative command prompt. (Start Menu, All Programs,Accessories, right click on command prompt and select "Run as Admin")

Type the following and hit enter after.(copy and paste if you want)

POWERCFG -Change -monitor-timeout-ac 30

This sets the Turn Off Monitor time in the power settings. If you want something other than 30 minutes, use your number. This is a setting if the computer is running on ac power.

If you want to use other switches in the powercfg utility, type powercfg /? and look through them. I just used it to find out what was waking my system from sleep.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.