Windows Exlplorer on Vista fails after installing Windows 7 other Operating System

Discussion in 'Windows 7 Help and Support' started by Shadow, Jan 16, 2009.

  1. Shadow

    Shadow New Member

    Joined:
    Jan 16, 2009
    Messages:
    2
    Likes Received:
    0
    The title to this post sums up exactly what has happened to me. I installed Windows 7 beta on a private partition of my hard drive. It was my first time installing a secondary operating system, but I had confidence I knew what I was doing. When I rebooted, I entered Windows 7 and it worked. When I rebooted in Vista it worked.

    Then, after my second day of using both Operating Systems without flaw, Vista's explorer ceased functioning correctly. I can open windows and move icons around my vista desktop, but am unable to to close, maximize, minimize, or right click on the taskbar title for the program and close it. Everything within windows explorer works, including moving through folders and opening files, but I cannot move my windows or close them. All programs still correctly function within the explorer windows. The only way to close the windows is using the task manager.

    As far as I know there is no overlap between the two operating systems. They are on their separate partitions with separate folders for their files. The only crossover is that I have a Windows 7 programs folder within my partition set aside for programs. Additionally, I have many of my programs (such as firefox) in both operating systems to download to my data partition.

    The programs should not overwrite each other because they are in different folders for different operating systems despite being on the same partition. Data doesn't overwrite itself either (unless you're saving with the same name) when sharing the same partition.

    Has anyone else experienced a similar problem with Vista's explorer.exe after the installation of Windows 7? If so, have you remedied it and what does your partition look like? If you do not have this problem, but think you might have some insight into it, please share. I'm willing to listen.

    P.S. I have Vista Ultimate 32 bit OS and WIndows 7 64 bit. Would this cause a problem? My hardware supports both.
     

Share This Page

Loading...