Windows is stating that I am not connected to the Internet, when in fact I do have Internet.

Discussion in 'Windows 7 Networking' started by desicions, Feb 26, 2012.

  1. desicions

    desicions New Member

    Joined:
    Feb 26, 2012
    Messages:
    8
    Likes Received:
    0
    Hello,

    When I connect to my own router, I get this:
    [​IMG]

    But when I connect to my neighbour's router, I get:
    *Notice the different icons

    PS.
    I do have permission to connect to this router.

    [​IMG]

    I have Internet on both, my and neighbour's routers.

    I'm using Windows-7 Home Premium.

    My Network and Sharing Center is also stating that I'm not connected to any networks.

    Help please!!

    I tried:
    - Updating drivers
    - Updating win-7
    - Doing a system restore
    - Resetting Winsock entries to installation defaults
    - Resetting IPv6 and IPv4 TCP/IP stacks to installation defaults

    Best regards,

    Desicions.
     
    #1 desicions, Feb 26, 2012
    Last edited: Feb 26, 2012
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forum.
    First, can we assume, for the purposes of this discussion that you have your neighbor's permission to use his router? Unauthorized use of someone's wireless service is in many places considered immoral if not illegal and may constitute theft of service and we neither condone nor support any such activity.
    You should probably take your neighbor's router out of the equation by deleting that wireless profile and concentrate on resolving the issue with you own personal equipment.
    My first question would be, have you defined the properties of your wireless connection as private and either home or work, rather that public?
    If not resolve that at your first opportunity.
    Second try disabling IPv6 by unchecking the box in the properties of your wireless adapter.
    Third, I noticed the VPN, double check that and determine if, within the properties, you have it configured to use the Default Gateway on the remote network. If so try unchecking that and see if that helps with the issue.
    Regards
    Randy
     
  3. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Can try the following:
    >> Uninstall Net Adapters & Reboot
    >> @ the same time Power Cycle both the modem & the Router... repower the modem 1st.
    >> check for Firmware updates for the Router.

    Check ipconfig to see that it is actually pulling the router's address; should start 192 not, 169

    Cheers,
    Drew
     
  4. desicions

    desicions New Member

    Joined:
    Feb 26, 2012
    Messages:
    8
    Likes Received:
    0
    Can you people be more specific, please?
    When you tell me to "define the properties of your wireless connection as private", I have no idea where the heck it is.
     
  5. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Means should be "Secure" or 'locked down' so others cannot use or access it... like you could your neighbour's.

    AND

    In Network & Sharing Centre your LAN should be set to either Home or Work not, Public.

    Just ask more if this is not yet clear enough.

    Regards,
    Drew
     
  6. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Since it's tough for me w/out being hands-on & you're not too sure where things are or what they mean, I would suggest calling the 1-800 # for the router's Help Desk.

    GL

    Drew
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Seems the question Trouble was raising, about the VPN, may be involved. You can get strange information if you have two network adapters (Wireless & VPN) trying to connect and one is not connecting.

    If you would, open the Network Connections (Adapters) Dialog window and see how many adapters are listed. If you could right click and disable all but the Wi-Fi, it might help. After testing, re-enable the ones you are using.

    To open the window, use the Winkey and type ncpa.cpl
     
  8. desicions

    desicions New Member

    Joined:
    Feb 26, 2012
    Messages:
    8
    Likes Received:
    0
    [​IMG]


    PS.
    - I'm not from US, so calling 1-800 will cost alot.
    - I know what secure means, I don't know where I'm suppose to look for it.
     
  9. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    To set the security go the router's web site

    Open a browser & put in 192.168.0.1 the last may not be .0.1 If doesn't work try .1.1 can vary depending on the brand. Manual will say.

    & unless I'm really confused here, the connection of interest is the 1 using the Broadcom 802.11n Net adapter & it looks healthy.

    Have you tried uninstalling that adapter, power cycling the modem & router & rebooting?

    Drew
     
  10. desicions

    desicions New Member

    Joined:
    Feb 26, 2012
    Messages:
    8
    Likes Received:
    0
    I really dont think it's modem/router's fault.
    I think that it's my windows-7 being glitched, since everything's fine on my other laptop.
    Guess, I have no other option, than to re-install my os, oh well, thank you for all your help.

    Regards,
    Desicions.
     
  11. catilley1092

    catilley1092 Extraordinary Member

    Joined:
    Nov 19, 2010
    Messages:
    1,034
    Likes Received:
    46
    That's a lot of work to fix internet connection issues. If you repeat whatever you done that caused this (connecting to an outside network), and especially if you selected to automatically connect to this network when available, it's going to do it again.

    Looking back at those pictures you showed, with that warning sign (the exclamation point), that network is unsecured. For your safety, it's best to stay off these type of connections. Any number of users can be on it, all it takes is for 1 to be infected, to infect other users, plus the host user of the network.

    If Windows is reporting that you're connected to the internet, you can simply disable the adapter, whether it be wired or wireless. Simply open the Network center (right click onto the icon), & disable the one that's connected. As far as the name of your topic, that's the answer, to disable the adapter. I do it all of the time when I'm doing a virus scan that may take a while.

    You can also delete profiles while there. Deleting the profile will stop the automatic connection. No need to reinstall an OS over that.

    Cat
     

Share This Page

Loading...