Windows message says cant remove Homegroup

Discussion in 'Windows 7 Help and Support' started by sandyocean, Mar 24, 2015.

  1. sandyocean

    sandyocean Senior Member

    Joined:
    Sep 6, 2010
    Messages:
    110
    Likes Received:
    0
    I am trying to remove 'Homegroup' as it is not needed and my Internet and Outlook wont open until that icon appears on my desktop and that takes a couple of extra minutes after everything else is ready.

    I followed the instructions below. But when I click on 'Leave the Homegroup' I get a message saying 'Windows couldn’t remove your computer from the Homegroup'.

    Any ideas why?? Or how I can remove it?



    Please take the following steps to leave the homegroup.
    1.Open HomeGroup by clicking the Start button , clicking Control Panel, typing homegroup in the search box, and then clicking HomeGroup.
    2.Click Leave the homegroup.
    3.Click Leave the homegroup, and then click Finish.
    If the icon still appear on the desktop, you can open a Registry Editor and delete related registry.
    Note: pay attention to back up your registries before any modification, any incorrect modification can cause unrecoverable damage.
    1. Press Win + R to open a run box.
    2. Type: regedit and hint Enter.
    3. Navigate to:
    Computer\HKEY_LOCAL_MACHINE\SOFWARE\Microsoft\Wind ows\CurrentVersion\Explorer\Desktop\NameSpace\
    4. Find a folder (key) with the name {B4FB3F98-C1EA-428d-A78A-D1F5659CBA93} , this is the registry entry Homegroup icon. Delete the folder from the registry.
    5. Press F5 to refresh the desktop and see if the icon disappears.
    Best Regards.
    Dale
     
  2. sandyocean

    sandyocean Senior Member

    Joined:
    Sep 6, 2010
    Messages:
    110
    Likes Received:
    0
     
  3. sandyocean

    sandyocean Senior Member

    Joined:
    Sep 6, 2010
    Messages:
    110
    Likes Received:
    0
    Pity there has been no solution for this. Its still happening and taking 5 minutes sometimes for the icon to appear on desktop - and my IE and Windows Live Mail cannot be opened until that icon appears. Happens every time I turn off the computer, not just a first time for the day.
     
  4. sandyocean

    sandyocean Senior Member

    Joined:
    Sep 6, 2010
    Messages:
    110
    Likes Received:
    0
    Having just written that message, I decided to have another go at removing. This time I found where boxes were ticked of what I wanted to share with other computers - pictures, etc. Have never wanted or needed to share with other computers so I have no idea why it was even there. I unticked every box. Then I went back to 'Leave Homegroup' and this time it worked. Well, it says it has been removed. I will now restart my computer and hope all is well in the land of Windows.
     

Share This Page

Loading...