Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Windows 8 Appcrash after runing cccleaner

kamuzu

Honorable Member
Joined
Dec 27, 2012
Messages
14
hi.
windows 8 pro x64.
i have used the lastest cccleaner registry cleaner trying to solve a problem i had accessing a certain folder via explorer, i did a backup of the registry.
now when i use a certain app(automatic subtitles downloader - a zip archive, no installation) that uses .NET framework, it does not start and i get the following info:
Problem signature:
Problem Event Name: APPCRASH
Application Name: ASD.exe
Application Version: 3.5.4.0
Application Timestamp: 4f7b362d
Fault Module Name: clr.dll
Fault Module Version: 4.0.30319.18010
Fault Module Timestamp: 5038768c
Exception Code: c0000005
Exception Offset: 000000000000bbff
OS Version: 6.2.9200.2.0.0.256.48
Locale ID: 1037
Additional Information 1: 3271
Additional Information 2: 3271efe58c3a38f39c9a981bb601bacd
Additional Information 3: 4d30
Additional Information 4: 4d30c46a64b96997d78466fc6937c5cb

Read our privacy statement online:
Windows 8 and Windows Server 2012 Privacy Statement

If the online privacy statement is not available, please read our privacy statement offline:
C:\WINDOWS\system32\en-GB\erofflps.txt

Steps I tried:
i tried to reinstall .NET frameworks, but the installer says its built into windows 8.
i tried to restore the reg backup from cccleaner, and restart, no help.
i tried netfxrepairtool.no help.
i have tried renaming "clr.dll" to "clr1.dll, just to see if i can then install it again or fix it, didnt help, but when i try to launch the program, i get a message i need to install frameworks 4, when i open the link and download "dotNetFx40_Full_setup", i have two options:repair, remove.both of them give me the same "i do no have to install, its part of windows 8"
i have tried "add remove windows features" uncheck .NET 3.5 and 4, restart, and reinstall them again from Features.didnt work.


i am clueless.
is there anyway to fix without "refreshing" windows?
 
Try running the system file checker. It might repair what's been damaged or removed.. Open an admin command prompt and type:
sfc /scannow
Press enter and await results..
 
Found corrupt files but unable to fix some of them.
Still not working.
 
If that's the case then your easiest avenue is either a refresh or a custom install. Personally I'd back up what you can and go for a custom or clean install.
If you really don't want to refresh/re-install then you could try system restore and go back to a point before the corruption but if that doesn't work out then your options are limited.
 
I did a clean install, it will take month to bring back windows to the way i used it till now.
i hate CCCLEANER! :(
 
Ccleaner is fine as long as it's updated. As a rule don't use the registry cleaner, in fact don't use any reg cleaner with windows, it just doesn't need it.
 
It appears to be an access violation from the common language runtime. You changed the permissions around someplace you probably shouldn't have. What folder were you trying to access. If you couldn't access it with explorer, there was probably a good reason...

~Ace
 
Last edited by a moderator:
Back
Top