BSOD at start up 3 to 4 times per week.

#21
I'm still not clear about the Nforce drivers your fellow member referred to. The motherboard drivers should all be current now.

regards

pete

If you're sure you got the latest, if you have already downloaded and reinstalled the latest nforce drivers, then don't worry about updating them. Some of these drivers are May 2009, a few months from before 7 final, and I can't believe nothing newer has been released. The approach here is to get all drivers as up to date as possible.


nvsmu.sys Mon Jun 29 10:36:34 2009
nvmf6232.sys Fri Jul 31 02:47:55 2009
nvraid.sys Wed May 20 09:43:36 2009
nvstor.sys Wed May 20 09:44:09 2009
nvrd32.sys Wed Aug 05 03:28:19 2009
nvstor32.sys Wed Aug 05 03:27:05 2009
nForce Drivers
Drivers - Download NVIDIA Drivers



Disconnect the quick cam, and let's see how it goes. Please attach .dmp's if crash dumps follow.
 


#22
Hi Torrent & Cybercore,

an interesting morning! I had one BSOD.

Despite installing updated audio drivers yesterday, none installed properly (missing or corrupt code 39). MATS device fixer failed to sort the sort the problem.

I even tried loading the audio software and drivers from the OEM disc but that failed likewise. I have no idea where to go from here.

I was going to send the dump file & driver list but SF Diag will not run it just brings up an unhandled exception error on all the queries bar sys info:

System.IO.IOException: Could not complete operation on some files and directories. See the Data property of the exception for more details.
at Microsoft.VisualBasic.FileIO.FileSystem.FxCopyOrMoveDirectory(CopyOrMove operation, String sourceDirectoryPath, String targetDirectoryPath, Boolean overwrite)
at Microsoft.VisualBasic.FileIO.FileSystem.CopyOrMoveDirectory(CopyOrMove operation, String sourceDirectoryName, String destinationDirectoryName, Boolean overwrite, UIOptionInternal showUI, UICancelOption onUserCancel)
at Microsoft.VisualBasic.MyServices.FileSystemProxy.CopyDirectory(String sourceDirectoryName, String destinationDirectoryName, Boolean overwrite)
at SF_Diag_Toolv3.Form1.Button2_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


I've managed to manually get the dumpfile but not the driver list.

I really hope you can help. Things have gone from bad to worse at present

Kind regards

Pete
 


Attachments

#23
Did you run the checkdisk command yet? Doesn't seem so...

Logitech drivers still old.

AsIO.sys still there. Delete it from C:\Windows\System32\drivers. Reboot.

NVIDIA chipset drivers still old. Get newest from motherboard site.
 


#24
I thought I posted last night, it must have gone astray.

Ran chkdsk/r 5 part scan over 3 hours all came back ok no errors.

I've downloaded and installed all the availaible drivers/BIOS etc from Asus for my M4N78 motherboard, there is nothing else available to download.

There shouldn't be any cam drivers in the system now I pulled them out manually last night.

The keyboard drivers will have to wait. Things are shaky enough as it is.

I took out AsIO.sys. one or other updates put the same file file back. will try again.

Registry clean perrformed also.

Today's problem with Audio drivers not installing and SF Diag not working is of real concern. something is seriously not right

regards

Pete
 


#25
AsIO.sys was created on Saturday have removed it again.

Pete
 


#26
Here's the audio driver to install: Realtek

Really need to take care of the AsIO.sys and Logitech drivers because your hard drive is very likely bad. If these are updated to latest (and AsIO.sys removed) - and crashes still happen - then I could say for certain that the hard drive is bad.

You keep getting 0x24 NTFS errors and if you already ran the repair and they're continuing, it's time to replace the hdd.

------

Go on your motherboard page to download, drivers section. Install the latest chipset drivers which are not installed yet.


NVIDIA nForce Chipset Package Driver V15.49(Chipset version 4.6.9.0) for Windows 7/Vista.(WHQL)

http://uk.asus.com/product.aspx?P_ID=Rx8nzOLI1SS2gRrH
 


Last edited:
#27
I just looked at the event logs, they are on the Freeagent external drive H not the internal RAID pair Drive C.

regards

Pete
 


#28
Whatever the drive H is, remove it from the system permanently.

If you'd like to try to repair it with commands, run this from an elevated command prompt. At least you know what the problem is now:

chkdsk /r H:
 


#29
OK will do.

Message on boot up not surprisingly; can't open Aiso.sys with logo FMC or MFC. is there software I should remove?

pete
 


#30
Open Regedit and keep searching for asio.sys. Delete every entry you find.
 


#31
OK.

The chipset update you pointed me to is the file I downloaded and previously installed. I just re-installed. Here's the rub; it doesn't contain an updated version of nvstor.sys (june1009) but installs nvstor32.sys (Aug 2009).

hence nvstor and presumably others have not been removed or updated


regards

pete
 


#32
Cool, yup...

It will be nice using the pc without bsod now, heh? :)
 


#33
Just found that asus probeII uses it. have uninstalled the program.

have also found that asus update checker uses it, will remove that program also.

have install latest logitech keyboard drivers again

In abosolute deep stick stuff have hit brick wall with audio drivers. neither asus or realtek downloads will install them properly Microsof ATS cannot resolve it. will have to post this issue can you advise.

latest driver list and event data attached

kind regards

Pete

PS I really appreciate your help
 


#34
Any error messages why it won't install? (Only use the Reatek site driver as it's latest and best.)

Is the Realtek shown in the device manager at all?

Go into your bios and make sure that the onboard audio is set to yes or enabled. Change it so if needed and save. Then install driver from Realtek's site.
 


#35
under southbridge settings, azalia audio is enabled

under advanced, plung n play O/S is set to no. I believe this wrong

There are no devices under audio at all

will change the PnP in bios and see what happens.

regards

Pete
 


#36
Yes, definitely set that to yes.
 


#37
there wer two further choices:

AC97 or HD audio. was set to HD

pnp change to yes made no difference Realtek drivers will not install MATS cannot cure it

I'm really stuck

Anything else in BIOS to affect the issue?

regards

pete
 


#38
Use Driver Sweeper in safe mode to clear all Realtek files, settings and references....

Reboot and install latest driver from Realtek's site.

Guru3D - Driver Sweeper
 


#39
Will do. I have the realtek driver from their site this morning. It's the one I've been trying to use.

PS at last reeboot just now, Win 7 decided it wasn't genuine but then vaildated ok online

I feel a reinstallation coming on!

regards

pete
 


#40
Sorry Torrent, That didn't work either.

sweeper listed all the realtek files, and cleaned them. Ran the the new drivers, Windows couldn't (or woldn't) install them.

Is there any mileage in restoring the system back to say friday, and working my way through avoiding the pitfalls or is the chipset update untouchable?

regards

pete
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top