DNS Probe Finished No Internet...?

m86

New Member
#1
Hello I have a Gateway. Model No. MS2285 AMD Anthon 2 X2 M300 thats runs off windows 7. When I try to use a browser it shows the error "dns probe finished no internet". I tried turning off the firewall, idk what to do. I get wifi from my friends internet. I can browse with my phone using the same wifi. Can anyone please tell me how to correct this error? Thank you.
 


Pauli

Extraordinary Member
Premium Supporter
#2
First thing, reboot your router = unplug everything you have there, wait 30 sec, plug.
 


m86

New Member
#3
First thing, reboot your router = unplug everything you have there, wait 30 sec, plug.

First thing, reboot your router = unplug everything you have there, wait 30 sec, plug.
Thank you for the reply. I apologize, I connect wirelessly via my neighbors wireless network connection. Does that mean he has to reboot his router? What exactly does he have to unplug? Or is it a software issue? Because I get the same error connected via wifi to my smartphones network. Thank you.
 


m86

New Member
#4
First thing, reboot your router = unplug everything you have there, wait 30 sec, plug.
I can connect to any wireless network connection and still I get the same error
 


m86

New Member
#5
First thing, reboot your router = unplug everything you have there, wait 30 sec, plug.
I am sorry for all these questions. I will admit I don't know to much about computers. Could it be a driver issue? Something with the wireless network adapter? Resetting software? Could I just restore everything to factory settings to fix it? Thank you.
 


Trouble

Noob Whisperer
#6
Open an elevated command prompt and type
ipconfig /release
hit enter
then type
ipconfig /renew
hit enter
See if that helps.... if not, again in an elevated command prompt type
ipconfig /flushdns
hit enter
 


#7
Hi All:
I have found a solution to this issue for me. I run Covenant eyes. When I updated chrome I still had an old version of covenant eyes running. There was the conflict, as supported by a call to Covenant Eyes.I uninstalled covenant eyes and rebooted the computer and it solved the problem. If you go to their Phone Tech support they say the same thing. The say the conflict can be solved by uninstalling Covenant Eyes and reinstalling the latest version.
Good luck all.
Pastor Bart
 


#8
1)Open CMD (windows button + R, type in "cmd" and press enter)
2)Type in this: netsh winsock reset
3)Restart your computer
4)Your internet should be working just fine

This solution helped my 2 friends already, so if you don't trust me, they will ensure you it DOES work.
 


#9
Thank you,

Working for me...
 


#10
So you are facing the error DNS Probe Finished Bad Config right? This error comes when you try to browse a website and the browser immediately shows this error. we researched in different forums and finally collected the best solution for this error. In this post we’ll give you the top 4 methods that you can apply to solve this DNS error easily. Make sure you follow each steps carefully- Check this out Fix ‘DNS Probe Finished Bad Config’ Error [Best Method] - Laptopify
 


#11
There are many causes behind "DNS PROBE FINISHED NO INTERNET" error, So there is not any single fix available.
1. First, check all LED light, DSL light should stable and internet light should blink.
2. Reset Winsock.
3. Flush DNS.
4. Replace your DNS with Google Public DNS.
5. Update network driver if requires.
Follow these steps one by one and hopefully, your problem gets solved.
 


#12
You can apply below 2 solutions to fix dns_probe_finished_no_internet error in chrome:

Solution 1:
Open CMD as admin and enter command as
netsh winsock reset
restart your pc, this must solve this error, if it didn't go for solution 2

Solution 2:
Update network drivers to the latest version, if this didn't solve dns_probe_finished_no_internet then refer to more solutions from below link

dns_probe_finished_no_internet chrome
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#13
You just resurrected a thread with an answer already given.
 


Sonny

Excellent Member
#14
Had same problem a week ago. It turned out that I had to change my DNS to an open source. Internet Service Provider's DNS was bad and they wouldn't fix it. They Claimed it was my line that was bad. This is what I used. Primary: 208.67.220.220
Secondary: 208.67.222.222. If you change it go to Network and Sharing. Click on network and Status. Click on change adapter settings to the right. Right click on adapter device and select properties. Click on TCP /IPv4 protocols. Select properties when highlighted. At the bottom check the box to change your DNS. Click a save and exit. You also have to get into your modem and change it there. Should be under Dhcp settings there.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top