Dual Microsoft account--Apps Failure

Discussion in 'Windows Security' started by John Macleod, Aug 24, 2013.

  1. John Macleod

    John Macleod New Member

    Joined:
    Aug 24, 2013
    Messages:
    3
    Likes Received:
    0
    Since August 4, 2013 my Microsoft Applications will not open (except a few games. Though I cannot visit the “Store”.)
    Here are the reasons.
    Task Manager>Details>MetroApp.exe>Properties> Security> Edit> Permissions> Group or User Names.
    Security Address causing trouble: Account unknown (S1-15-2-393679016-2810420228-2430088283-424572776-3933862523-896835675-1173477721)
    MsMPEng.exe
    LiveComm.exe accountunknown
    History: I had a Microsoft games account (with funds) when I needed to upgrade,
    my avatar name…………No 1.
    I reinstalled Windows 8 and was issued with a new avatar name………….No 2.
    I went to upgrade a game and put in my account details.
    That was a bad move; Security recognised the account but not my name and shut my Apps off.
    I raised this problem with Microsoft.
    I was told contact my computer manufacturer (Dell)?
    This is a Microsoft’s problem: Software configuration—Security.
    The problem can be solved by closing my first account and transferring the funds to my second account.
    Then send a K security file to “Defender” and remove all the S1 files attached to my Apps.
    I cannot solve this problem I need help.
    John
     
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    The unknown account is identified by the S1 trailing number you are seeing there. This is known as the user account SID, presumably for the deleted account. It is possible these apps are still associated with the prior account, or the transfer was not conducted properly. I am unfamiliar, as nearly anyone that does not work directly with Metro App licensing and purchasing, of exactly what is happening here, but I believe you have likely identified the cause of the problem.

    If Microsoft Support had you create a second account, and told you that your licenses/products for these apps were transferred to that account, and this behavior is on-going, this is likely not a computer manufacturer issue. If you are logging in with your Microsoft account, into Windows, you should have the correct permissions through the Microsoft Store / App Store.

    I would continue to call them until you get someone who knows what they are doing. As you know, in the grand scheme of things, the Windows App Store is relatively new, and the type of information that goes in and out when you buy apps, and whether they are even technically transferrable, is something that would only be internally known at Microsoft.

    To give you an example of this problem, we just recently combined two sites, Windows7Forums.com, and Windows8Forums.com into this one site you are on now. There are multiple YouTube channels, accounts, and social media pages, which we cannot combine. The only service that actually does this right now is Facebook. I was given the run around with Google about contacting a numerous number of departments. But in this case, this is a publisher issue. Not someone who has commercially bought products.

    When having a dispute with a product or service, large companies are usually very cooperative when you indicate to them that if your product/service is not delivered, even after you have paid, you may be forced to cancel these transactions on your credit card or with your bank. Just an observation... this is assuming you made purchases. And I assume you must have, or why not just re-download the app? I suggest speaking in financial terms. Those are understood best when dealing with "sales". And ultimately this becomes a sales issue when you can't access the products and/or services you bought.
     
  3. John Macleod

    John Macleod New Member

    Joined:
    Aug 24, 2013
    Messages:
    3
    Likes Received:
    0
    G'day Mike.

    The problem is I cannot click on Apps and enter a site; be it "STORE" OR "GAMES" OR "VIDEOS" I cannot get to first base.

    So what do I do-- reload Windows 8 again and lose everything?

    Refresh and lose all my downloaded stuff?

    Or spend $1000.00 on a new computer and let Microsoft off the hook, because you cannot help me!

    I have no control over the Microsoft machine... I am not worried about the first currency account, destroy it and let me start anew.

    I do not get it!

    How can this be my problem.

    John
     
  4. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    To please explain the situation, I need to understand what is going on here. First and foremost, you have not specified your operating system. I have to deduce that you are using Windows 8 from your report. You need to give some specifications as to your computer, when this was not a problem, when it became a problem, what changes were made, and when you noticed the problem began.

    Please supply:
    • The make and model of your computer system
    • The version of Windows you are running (Windows 8 RT or Professional?)
    • Which applications do not work (are they exclusively Modern UI apps or are they also desktop apps)
    • Have you had any prior problems with your hardware or software that may have led to this event?
    • Do you recall installing any hardware prior to the problem taking place?
    • When you created a new account, did you make sure you gave it administrative privileges?
    • What are you unable to access exactly?
    • What instructions were you given to create a second account and why?
    If these are paid online games from Microsoft, that require digital rights management to download and play and have been transferred from one Microsoft account to the other, you need to contact the sales department and support, indicating to them the changes that were made.

    This is a third-party website that is not associated with the App Store or Microsoft Corporation. You are accessing a service that is free and continues operations from advertisements. Before you blame me, please remember that my crystal ball and tarot cards are in the other room.

    You can contact the official Microsoft support, and if they are telling you it is a hardware or software issue, it is probably because they cannot diagnose the issue as part of an "App" issue. Somewhere a long the lines, you have have lost administrative privileges to areas of your system.

    If you are accessing a cloud service, like the Microsoft Windows App Store, you need to have and know what credentials and exactly what games/programs were transferred over to you from making these online purchases. I am not trying to be insulting, but you are coming onto a public forum, and simply stating that you can't access any of your stuff, outputting a vague error message, and not really giving any particular detail other than the fact that you created a second account.

    The more information that you provide, and the more concise and clear you are in providing precise information about what has taken place prior to you experiencing your problem, as well as the problem itself, the more likely it is that someone will find your issue, other than myself, and respond to it. That is how questions and answers are made possible online through third parties.

    I do not have enough information to proceed. Again, if the apps were purchased through the "Windows Store" or app store, in Windows 8, and your account has privileges to access them, you should be able to access them, once the permission/rights problem on either your (1) Microsoft account, which exists on Microsoft servers is fixed or (2) your account permissions on your local system are fixed.

    You have indicated you cannot even open certain programs. You have not stated what those programs are.

    Why didn't you just re-install Windows 8 and login with the same Microsoft account you purchased the apps/games with? You can link multiple e-mail addresses to the same Windows/Live account. There is no reason to have two separate credentials.

    What you are saying does not make any sense. When you removed "account unknown" from these apps, you did nothing. All it did was remove a SID/user account that no longer exists. What you would need to do, normally, is give your new account privileges over the same files. It sounds like this is a permission problem with the filesystem.

    How did you reinstall Windows 8? Deleting an account is not re-installing.

    Why did you transfer funds to a second account? What funds? Should I magically know what you are talking about here?

    To be quite honest with you, sometimes there is a problem between the desk and the chair.

    We have no control over the app store or your Microsoft accounts.

    If this is a local system issue (I suspect I will never find out due to complete lack of information), please try this method:

    http://www.addictivetips.com/windows-tips/take-ownership-of-files-folder-and-change-permissions-in-windows-8/

    This will help you gain access over the files you are unable to read.

    If you have critical files like documents you need to save, they should be backed up and you should completely reinstall the operating system, do not create any "new accounts", and login with one, single account, that you have created, in Windows 8, the first time. You can link these accounts together through your user settings at http://account.live.com.

    When you login with a Microsoft account to Windows 8, this is done to access services like the App Store, as well as save a copy of your settings in the event that you decide to log in on another system, etc. That is a cloud based service, and you retain personal responsibility for the information that you input there. That is not something where I can tell you "create a new account with Microsoft" or "delete your existing account". No one is going to tell you to do that - I doubt even from official support. You should call Dell because we do not provide remote desktop services here and if you are still under warranty they may be willing to login and diagnose the issue.

    I have given you the resource you need to correct file or permission problems but I do not have a full understanding of your problem. Unless you provide some concise, detailed information about the things I listed above, I am not sure anyone can help. Also, you cannot start giving out e-mail addresses and Windows live account data here. That is something you are going to want to look at with a support person at Dell, where you can contact them on the phone. It sounds like you severely complicated your situation by creating multiple accounts. Without proper validation, the second account could belong to anyone. I do not even know who you are.

    So I would suggest that you contact the official channels and do actually listen to Microsoft Support/Sales/whomever you called in this instance. I suggested you call them again because you are not clear about what happened, why, or what is really wrong. Normally this is a permission problem on the files. What you did by deleting the "S-1" number off of those files under security permissions was simply removing permissions for an account that is already deleted or not recognized on your system - apparently due to your own actions.

    Good luck!
     
  5. John Macleod

    John Macleod New Member

    Joined:
    Aug 24, 2013
    Messages:
    3
    Likes Received:
    0
    G'day Mike

    I contacted Microsoft.com.au by phone.
    The problem is my profile is corrupted.
    To correct my problems I will have to dispense with my current e-mail address and get a new one.
    So within two days...Wednesday, Australian EST this e-mail address will no longer exist.
    I will be reborn--The basic Microsoft APPs are all working again.
    This is the only way to solve my problem.
    I will have to download all my games again from M/S Store.
    Thank you for your help.
    Regards,
    John
     

Share This Page

Loading...