I am looking for audio settings to enter MP3 as the player preferred

Discussion in 'Windows 7 Help and Support' started by lotec, Dec 9, 2015.

  1. lotec

    lotec Member

    Joined:
    Aug 28, 2015
    Messages:
    11
    Likes Received:
    0
    I did RCL on the speaker icon, however the following were the options.

    open volume mixer
    playback devices
    sounds
    volume control options

    None of these were audio settings, or at least not the one that would allow me to enter MP3
    as the player

    Lotec
     
  2. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    Every player (MS Mediaplayer, MS Mediacenter, VLC, just name it...) accepts mp3.

    The 'speaker', 'volume mixer' and 'playback devices', 'volume control cptions' are no players. These are system parts or options; a player is a program or nowadays an App.

    The preferred player is the player that is automatically used when you double-click on an mp3. Just try it, double-click on an mp3 and I think that the Mediaplayer pops up.

    Somehow you are on the wrong track.

    Henk
     
    #2 bochane, Dec 10, 2015
    Last edited: Dec 10, 2015
  3. lotec

    lotec Member

    Joined:
    Aug 28, 2015
    Messages:
    11
    Likes Received:
    0
    You are 110% right. I don't have a clue as to what I'm doing. I am using ACA Capture Pro to capture tutorials
    and am recording the video fine, but nadda on the audio. Nothing at all. The video is saved as an avi file. The software that plays back what I record I am assuming is Windows Media Player, as this came with Windows 7 Home. If you could clue me in on what to do to get the audio to be recorded, I would most certainly appreciate it.
    Lotec
     
  4. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    Very sorry, but I know nothing at all of that capture program.

    I think you hear your audio when it plays, right?
    And you have found the "Volume Mixer". Make sure that nothing is muted (switched off) in the mixer.
    That is about all I know at the Windows site of your problem.

    Can you tell us what settings you see in your capture program?
     
    #4 bochane, Dec 10, 2015
    Last edited: Dec 11, 2015

Share This Page

Loading...