Latop connection issue

Shotocan

Well-Known Member
#1
I am working on a Dell laptop. It connects to my router. I get an ip address. I can ping the laptop from other computer on the network. But will not open any web pages just get "can not open web page" run off line antivirus nothong found. Ran malware bytes camilian. Nothing found. Also the laptop beeps like bios code. Untill window starts. Not sure if it is related? Thanks in advance for the help. Shotokan.
 


Spirit Wolfe

Well-Known Member
#2
Well with a Dell laptop (depending on model) do you get three (3) long beeps, then a pause, followed by three (3) more long beeps? Or something like that? If yes, then it is (or could be) a memory issue. Google search for a Memorex diagnostics program and see if that is the case. If not you need to search within Dell's help forums and try to figure out what those "beeps" are trying to tell you. For example, three long beeps ...a brief pause... followed by three more could mean a bad memory module, and needs replacing before it totally fails. Is this the original memory that came with that Dell? If yes (and depending how old that memory is), it may need changing out...

Hope this helps...
Cheers!
 


Shotocan

Well-Known Member
#3
Thanks for all th3 quick replies. Ok got ride of the beeping. The bios battery was dead. Replaced. All good. Still have the connection issue. Tried to reset tcp/ip and the stack. No joy. Will it was appart, I reset the wifi card. Reset the meneory and cleaned the fan. As well as the bios battery. Reassmble. It will connect with the router bit say's "no internet access" . I allso uninstalled the wifi card and let it get redicoverd by windows. Still no go? Any help would be great. Thanks Shotokan.
 


Shotocan

Well-Known Member
#4
It is a Dell inspiron n5050
 


Spirit Wolfe

Well-Known Member
#6
Sounds like a good tool to have within the ol' arsenal of the "WTF? Toolbox" .... LOL! Gotta look into that. Thanks, Trouble.
 


Shotocan

Well-Known Member
#7
Thanks for the quick responce. Tried complete internwt repair. No luck.
 


Shotocan

Well-Known Member
#8
Turns out the battery fixed tje beeping and a clean install fixed the connection issue. Thanks to every one whom helped with suggestions. Shotokan
 


Spirit Wolfe

Well-Known Member
#9
Cool... glad to be of service...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.