Windows 10 Mail App Not displaying content

Discussion in 'Windows 10 Help and Support' started by Paul Simpson, Oct 18, 2015.

  1. Paul Simpson

    Paul Simpson Well-Known Member

    Joined:
    Oct 6, 2014
    Messages:
    89
    Likes Received:
    8
    Hay Guy's I'm having a bit of a problem with my win x Mail app not displaying in the reading area.

    Mail.PNG

    It looks like its only doing it with new mail as mail saved to folders still display ok. I haven't changed any settings so not got a clue what's gone wrong.
    Any Ideas?
    Is there a way to un-install / re-install the app?
     
  2. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    In that image you don't have any emails selected... click one in the middle column
    Mail.PNG
     
  3. Paul Simpson

    Paul Simpson Well-Known Member

    Joined:
    Oct 6, 2014
    Messages:
    89
    Likes Received:
    8
    Thanks for the help but thats what is displayed. I selected the "preloved" email as in the header. If I click on the "Amazon" email in the middle column it only displays the Amazon header, and so-on for all new emails.

    a.PNG
     
    #3 Paul Simpson, Oct 19, 2015
    Last edited: Oct 19, 2015
  4. Paul Simpson

    Paul Simpson Well-Known Member

    Joined:
    Oct 6, 2014
    Messages:
    89
    Likes Received:
    8
    Is there a way to uninstall and re-install the app?
     
  5. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    Not really... The only way would be to format the system and reinstall windows. Is this machine running some kind of email / malware sniffer?
     
  6. Paul Simpson

    Paul Simpson Well-Known Member

    Joined:
    Oct 6, 2014
    Messages:
    89
    Likes Received:
    8
    Mmm, never heard of an email/malware sniffer. I only run defender, malwarebytes, and Ccleaner on this PC.

    I did find a thread to remove the Mail and calender app with windows powershell but the Mail app displayed the same after I re-installed it.

    I have a disk image I made last week so I may try a restore with that after work tonight see if that sorts the problem.
     
  7. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    Have you got a blank hdd... replace the system hdd and install windows onto the blank for a quick test?
     
  8. Paul Simpson

    Paul Simpson Well-Known Member

    Joined:
    Oct 6, 2014
    Messages:
    89
    Likes Received:
    8
    I have a blank 250gb samsung ssd I used for my games but its now too small, so I installed a fresh copy from my usb stick on it and win x Mail app displays fine again.
     
    #8 Paul Simpson, Oct 21, 2015
    Last edited: Oct 22, 2015
    ussnorway likes this.
  9. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    Mystery solved... something you installed perhaps?
    Did you make any backup images last month or just re-install Windows and start again... I know it's a bugger A mate.:oops:
     
  10. Paul Simpson

    Paul Simpson Well-Known Member

    Joined:
    Oct 6, 2014
    Messages:
    89
    Likes Received:
    8
    The weird thing was if I moved the new emails to another folder ie "Archive" I could veiw the content no problem.

    I did make an image last week so I may roll back to that and see if it was something I installed that caused the problem.
     

Share This Page

Loading...