Poor video quality

Discussion in 'Windows 7 Help and Support' started by zurih, Jan 11, 2009.

  1. zurih

    zurih New Member

    Joined:
    Jan 10, 2009
    Messages:
    54
    Likes Received:
    0
    I wish it was a codec issue... I tried uninstall / reinstall every possilbe thing.
    It doesn't effect anything really...

    I would recommend people to try to see video quality of DVDRips, not 1080p movies, as there its very hard to notice the thing I'm talking about. Try to open a DVDRip movie and see if you see anything.
     
  2. BlackWolf

    BlackWolf New Member

    Joined:
    Jan 11, 2009
    Messages:
    286
    Likes Received:
    9
    I think anyone with that problem couldn't really oversee it ... I hope I'm allowed to post this - here's a screenshot how one of my videos look in VLC
    http://img76.imageshack.us/img76/3912/snapqg1.png
    I ripped this from one of my dvds just yesterday to test it, it works fine on my mac. You can even see the sucky quality on the text ("Test.avi") vlc is showing, but also just look at the face of the woman for a second and you'll notice how it's really blurry ... can't really NOT see it in my opinion.

    regards

    PS: It also looks like this when I watch the movie directly from dvd, just tried!
     
    #22 BlackWolf, Jan 12, 2009
    Last edited: Jan 12, 2009
  3. muyoso

    muyoso New Member

    Joined:
    Jan 11, 2009
    Messages:
    36
    Likes Received:
    0
    Its really hard to judge video quality from a screen shot, but yea that does look awful for a DVD-rip. I did this little comparison test on a fairly still image

    VLC

    [​IMG]

    PowerDVD

    [​IMG]

    Media Player Classic

    [​IMG]



    By far the best looking is Media Player Classic, and there are great 64 bit versions that work extremely well for everything including 1080P out there, just downloaded it actually a couple hours ago. If you change the video output in VLC settings the video dramatically improves as well. Change the video output in VLC to Windows GDI video output to get pretty much as clear an image as you could ask for.
     
  4. zurih

    zurih New Member

    Joined:
    Jan 10, 2009
    Messages:
    54
    Likes Received:
    0
    Dude! This is EXACTLY the picture I AM getting. The same thing happens to me too.
    We have the same issue!
     
  5. muyoso

    muyoso New Member

    Joined:
    Jan 11, 2009
    Messages:
    36
    Likes Received:
    0
    For a quick overall comparison of the different video outputs in VLC, i took these screenshots, again of a static image so there is no ghosting or motionblur to contend with.

    VLC with "Default" video output

    [​IMG]


    VLC with "Windows GDI" video output

    [​IMG]


    You can see that the Windows GDI has a much better black, as well as a clearer image overall. Better color representation, etc.


    To change your VLC video output settings:

    Open VLC
    Tools > Preferences
    Select Video
    Under Output select Windows GDI video output.
    Click Save
    Close VLC for settings to take effect
     
  6. zurih

    zurih New Member

    Joined:
    Jan 10, 2009
    Messages:
    54
    Likes Received:
    0
    I did it, and yes, the quality is a BIT better, but still, if I compare it to WinXP, it a LOT worse. I use the same monitor on different computuers, both with the same video card (nvidia 8600gt), and the quality I'm getting in Win7 is just plain bad comparing to WinXP.
     
  7. muyoso

    muyoso New Member

    Joined:
    Jan 11, 2009
    Messages:
    36
    Likes Received:
    0
    I dont know what to say, with the Windows GDI, everything looks pretty fantastic for me. I ran several files through my xbox 360 and through Windows 7, both using the same monitor, and i cant say i notice much of a difference after tweaking a few things. Can you take a screenshot of each and upload them to compare? Wait for a nice static scene so there is no motionblur.
     
    #27 muyoso, Jan 12, 2009
    Last edited: Jan 12, 2009
  8. zurih

    zurih New Member

    Joined:
    Jan 10, 2009
    Messages:
    54
    Likes Received:
    0
    Well I'm not sure it happens to ALL Win7 users... this might happening because of something we just don't know yet what causing it...
    But the fact is that the video quality just "sucks" for me... if I compare it to WinXP.
     
  9. 2128

    2128 New Member

    Joined:
    Jan 11, 2009
    Messages:
    34
    Likes Received:
    0
    Like I thought, then, it's an issue with the default renderer.. Has anyone submitted this to MS through Feedback, yet?
     
  10. zurih

    zurih New Member

    Joined:
    Jan 10, 2009
    Messages:
    54
    Likes Received:
    0
    Default rendered?
    How I change it? to what??

    Would appreciate any assistance...
     
  11. 2128

    2128 New Member

    Joined:
    Jan 11, 2009
    Messages:
    34
    Likes Received:
    0
    Well now, that depends on what program you're using.. In VLC for instance, you go to Tools>Preferences, then tick "Show Settings - All" down the bottom. Open the Video group, go to Output Modules and change it there. You may have to play around to find the module/renderer that works best.
     
  12. zurih

    zurih New Member

    Joined:
    Jan 10, 2009
    Messages:
    54
    Likes Received:
    0
    Thing is, this is not only for videos I have in my computer. I notice a really poor quality also when watching a video streaming on the web....
     
  13. Moosetek13

    Moosetek13 New Member

    Joined:
    Jan 10, 2009
    Messages:
    282
    Likes Received:
    5
    I have done that with a ripped DVD, and the video quality in Media Player is fine.

    I did, however, help my Media Center TV image.

    I got rid of the Falcon II drivers that were included with Windows 7 (32-bit only), and replaced them with the original version from my 3 year old HP machine.

    Now if I could only access the codec properties page, so I could set it like I really like it.:rolleyes:
     
    #33 Moosetek13, Jan 12, 2009
    Last edited: Jan 12, 2009
  14. 2128

    2128 New Member

    Joined:
    Jan 11, 2009
    Messages:
    34
    Likes Received:
    0
    Yeah.. I'm not too sure on that one, I'm sorry.
     
  15. BlackWolf

    BlackWolf New Member

    Joined:
    Jan 11, 2009
    Messages:
    286
    Likes Received:
    9
    tried Windows GDI. Things look a little better but still far worse than they looked in vista. Could it be a 64bit problem only? Maybe with the 64bit drivers from ati or something?

    I hate this, besides that problem I really love W7 :-(
     
  16. zurih

    zurih New Member

    Joined:
    Jan 10, 2009
    Messages:
    54
    Likes Received:
    0
    Dont think so... as I'm using 32-bit... and it seems we have the same issue...
    Plus, my video card is NVIDIA, and yours is ATI, so I think it's something in Win7 that causing this... not drivers...
     
    #36 zurih, Jan 12, 2009
    Last edited: Jan 12, 2009
  17. 2128

    2128 New Member

    Joined:
    Jan 11, 2009
    Messages:
    34
    Likes Received:
    0
    Same set up as Zurih - 32bit/Nvidia.
     
  18. BlackWolf

    BlackWolf New Member

    Joined:
    Jan 11, 2009
    Messages:
    286
    Likes Received:
    9
    did you guys upgrade from vista or did you do a fresh installation of w7?
     
  19. 2128

    2128 New Member

    Joined:
    Jan 11, 2009
    Messages:
    34
    Likes Received:
    0
    Fresh install for me.
     
  20. BlackWolf

    BlackWolf New Member

    Joined:
    Jan 11, 2009
    Messages:
    286
    Likes Received:
    9
    mh ... I got ati, x64 and upgraded ... so exactly the opposite.
    but since most people don't have this problem it can't be a general problem in windows 7, so there must be SOMETHING about our systems that causes this ... but it could be almost anything ... I'm really out of ideas on this one. I'm gonna send feedback to microsoft in any case, guess they have a lot better chances finding out the cause. If anyone has any ideas on how to fix this, post them and I'll try it
     

Share This Page

Loading...