screen goes blank during install every time...

Discussion in 'Windows 7 Installation' started by bdee1, May 28, 2009.

  1. bdee1

    bdee1 New Member

    Joined:
    Jan 12, 2009
    Messages:
    24
    Likes Received:
    0
    I am trying to install windows t RC on my HTPC. I already installed it on my office computer and it all went smooth. but when i tried to install it on my HTPC in the living room i am havign problems. it always gets to the "expanding files" portion and at some point during this process the screen just goes black and never comes back up. i even let it sit overnight and still it never came back up - it just seems to hang.

    also i could not get my HTPC to boot from the dvd. i even re-burned it from the iso on my office computer. so i ended up connecting an external USB DVD drive and now it boots from the disc every time but won't get past the "expanding files" stage.

    i had no problems when i installed the win7 Beta on the htpc. any suggestions???

    BTW: i am doing a clean install of the 32 bit version.
     
    #1 bdee1, May 28, 2009
    Last edited: May 28, 2009
  2. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    Have you tried installing from a USB flash drive rather than a DVD? It might not make a difference but it might make all the difference in the world.. ;)

    Do you have any external devices plugged in? (Such as: USB Drives, Webcams, Microphone, etc). If so, I'd recommend unplugging them before you start the installation.. ;)
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Please try Radenight's suggestion first, it that doesn't work..........

    Not to brush you off, but this seems to be a common problem.

    I suggest you look over the threads at the bottom of this page relating to your problem.
     

Share This Page

Loading...