somehow I have lost the ability to not use my microsoft account password to get access

Discussion in 'Windows 8 Help and Support' started by charliko, Oct 29, 2013.

  1. charliko

    charliko Well-Known Member

    Joined:
    Nov 19, 2012
    Messages:
    14
    Likes Received:
    1
    to my home computer. How can I get this back to my old password not connected to Microsoft account?
     
  2. BurrWalnut

    BurrWalnut Extraordinary Member

    Joined:
    Nov 14, 2008
    Messages:
    97
    Likes Received:
    13
    You will have to switch to a Local Account.

    Press the Windows Logo key+I, click or tap Change PC settings (at the bottom) > Accounts (in the left pane) > Switch to a local account and follow the wizard, which will allow you to log in as you did with previous versions of Windows.
     
    #2 BurrWalnut, Oct 29, 2013
    Last edited: Oct 30, 2013
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
  4. charliko

    charliko Well-Known Member

    Joined:
    Nov 19, 2012
    Messages:
    14
    Likes Received:
    1
    Unfortunately, I do not see any Users option in the left pane after doing the initial step. I wonder if this is something about Windows 8.1 that I recently updated from win 8.
     
  5. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    I read your question wrong completely.

    http://windows.microsoft.com/is-is/windows-8/disable-remove-password

    See if this helps, my interface doesn't look exactly like the one here.

    Did you lose your ability to log in without a password when ]you updated to 8.1?

    That happened to me, I think it dumps your old account information.
    I switched back to Windows 8 because of issues I couldn't resolve so I never changed it there.

    Mike

    PS Another thing that drives me crazy about Windows 8, it you search for Change Sign In Options, you get nothing, you have to search for "sign" to get to the correct place.
     
    #5 MikeHawthorne, Oct 30, 2013
    Last edited: Oct 30, 2013
  6. BurrWalnut

    BurrWalnut Extraordinary Member

    Joined:
    Nov 14, 2008
    Messages:
    97
    Likes Received:
    13
    Sorry about that, it’s called Accounts, not Users in 8.1.

    I’ve changed my initial post accordingly.
     
  7. charliko

    charliko Well-Known Member

    Joined:
    Nov 19, 2012
    Messages:
    14
    Likes Received:
    1
    I am not seeing the Users option after selecting Accounts. Perhaps the latest 8.1 does not allow one to use a password as in the past.
     
  8. BurrWalnut

    BurrWalnut Extraordinary Member

    Joined:
    Nov 14, 2008
    Messages:
    97
    Likes Received:
    13
    It's Accounts > Switch to ........
     

Share This Page

Loading...