System goes into hibernation mode EVERY time I put it to sleep

Discussion in 'Windows 7 Help and Support' started by Inception, Mar 27, 2015.

  1. Inception

    Inception Member

    Joined:
    Feb 20, 2015
    Messages:
    29
    Likes Received:
    2
    Where do I begin... This recently started happening, I don't know when but I think it was yesterday or the day before, prior to this I've never even seen Windows go into "Resuming Windows", it would just wake up from it's sleeps. But now it seems that every single time I put it to sleep it annoyingly goes into hibernation mode, I wouldn't have too much of a problem with it if it weren't for the fact that when it does it either completely disables my mouse or it completely disables my keyboard, I can unplug them and plug them back in but to no avail, I am always forced to restart, every time. Why is Windows doing this? I don't want to completely disable the hybrid sleep I want to figure out exactly why it would be doing this every single time I put it to sleep.
    ==Edit==
    I just tried completely disabling hybrid sleep mode in Power Management options... This doesn't look good, when hybrid sleep is disabled whenever I put the computer to sleep it crashes itself. It completely shuts down.
    ==Edit (Again)==
    I fixed it! I reset the BIOS to factory settings (Though it changed the RAID settings which I had to change back because Windows wouldn't start without my old RAID settings) and it seems to be resolved.
     
    #1 Inception, Mar 27, 2015
    Last edited: Mar 27, 2015
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Hi Inception,
    thanks for updating your thread and I'm glad you got things sorted... :)
     
  3. Inception

    Inception Member

    Joined:
    Feb 20, 2015
    Messages:
    29
    Likes Received:
    2
    Yes, I'm curious as to what setting in BIOS caused it though, what really caused me to reset the BIOS is the fact that I'd been playing around with the Virtualization settings in there a few days ago, perhaps I accidentally changed something?
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    There are Bios settings for different 'Sleep' states but to be honest I've never used them.
     
  5. Inception

    Inception Member

    Joined:
    Feb 20, 2015
    Messages:
    29
    Likes Received:
    2
    No, I know specifically that I have never changed that one, the options are S1 and S3, S3 uses less power in sleep state but takes a bit longer for the computer to wake up, S1 wakes up from sleep practically instantly but uses more power, I have always had it set to S3 and even when reset to default it is on S3, that didn't do it.
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Have you gone back into the bios and without changing anything just see what settings are around?
     
  7. Inception

    Inception Member

    Joined:
    Feb 20, 2015
    Messages:
    29
    Likes Received:
    2
    I think that "Low Power Mode" may have been the culprit, I remember seeing it before and may have accidentally turned it on.
     

Share This Page

Loading...