At least I solved something...

MikeHawthorne

Essential Member
Microsoft Community Contributor
#1
Hi

Ever since I got my new 3440 by 1440 monitor I've had a problem with some Photoshop Cursors being corrupted as well as the fact that many windows for older programs look kind of fuzzy because I have to set the default type size at 150% in order for it to be large enough to read.

I can live with the slightly fuzzy type in some applications but the messed up cursors in Photoshop are a pain.

After a week of trying things that were suggested by posters online at Adobe sites, like deleting the Prefs file or reinstalling Photoshop again, I finally found a suggestion that I would never have come up with on my own.

I changed the setting by setting the default type size to 150%, you only have a choice of every 25%.

But this post said that the problem was that it's set to 150%, which is what I need to easily read the type.

Well the answer was to set the default size back to 100%, and then go to another option window that lets you type in a custom size.
I did as suggested and set the size to 149%, and believe it or not, the cursor problem went away, and not only that the fuzzy type in some of the program windows cleared up!

Live and learn.

Mike
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top