Desktop icons suddenly 3x as wide


I just logged onto my computer and all my icons are about 3x as wide as they should be:

Never seen this before and a Google search showed up with nothing. Anyone have any ideas?

Things I've tried:

  • Rebooting
  • Changing to a single monitor setup (I use three)
  • All combinations of icon sizes, align to grid, auto-arrange etc.
  • Deleting old icons and creating new ones (the new ones are also wide)
Thanks in advance!

Fixed it:

PersonaliseWindow Color → Advanced appearance settings

Select Icon Spacing (Horizontal) and set back to 50 or so.


Noob Whisperer
Glad to hear that you were able to resolve your problem.
Thanks for posting back and updating your thread with your solution as it may very well help others with a similar issue.
Hope to continue to see you around the forum.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.